Jailbreaking 4.4.4 to 5.0.2 still possible & what worked for me

Is it possible to jailbreak 4.4.4 versions still?

 

im assuming i’ll have to use the snowbreeze/ifaith method if it is possible.

eg. 

 1. use last TinyUmbrella to retrieve Blobs … if windows use also USBview tool to seel ECID number

2. download 5.0.2 frimware

4. use Sn0wbreeze 2.9.6 with ifaith method to create your custom frimware

5. enter DFU mode

6. open Itunes and SHIFT + click on RESTORE

 

Which i did test out but it would still give me error 9 or 11.

First off the ATV must be on or was on 4.4.4 and blobs saved at that point. If not you will not be able to go back with any current methods.

its currently on 4.4.4

i haven’t saved the blobs as of yet…

Sorry misread your original post.

 

Yes save blobs just incase, if you are using windows computer you can use ifaith and locally store it. Follow part 1 http://forum.firecore.com/topic/7292

 

Personally I would do this method but there can be quicker ways.

 

Hold shift and click restore in iTunes while your ATV is plugged in and select the 5.0.2 firmware. This should update the ATV to 5.0.2 since Apple is still signing 5.0.2

 

At this point you can save your blobs, I think you will need tinyumbrealla this time since iFaith isn’t updated to 5.0.2 blob extraction

 

Then use seasonpass and it follow the instructions and it will jailbreak it for you.

ok so you will have to right click on season pass and click on the last option for 5.0.2 and not restore latest version ??

Just an over view of the method i did and worked:

if you are on 4.4.4 or even on 5.0.2 or even bricked (refer to side note after part 4)

 

Part 1 - Saving SHSH Blobs (Deviced Plugged)

Step 1: Launch iFaith choose "Dump SHSH Blobs"

Step 2: Proceed by following the on screen prompts, don't plug in device until prompted.

Step 3: Follow the process to Enter DFU Mode and retrieve the SHSH Blobs. Let the process complete before touching anything. Close iTunes if it starts automatically, although it won’t change anything if you leave it open.

Step 4: When prompted to choose a Save Location, save the new SHSH Blob to a designated folder on your Desktop, where you saved the rest of the support files to initially.

Step 5: Disconnect the Apple TV for the time being.

Part 2 - updating to 5.0.2

Hold shift and click restore in iTunes while your ATV is plugged in and select the 5.0.2 firmware. This should update the ATV to 5.0.2 since Apple is still signing 5.0.2

Part 3 - saving blobs with tinyumbrella

Plug in power to apple tv and then usb

uncheck request shsh from cydia

save SHSH

check request shsh from cydia

save SHSH

Part 4 - using seasonpass to jb

Right click on create IPSW, at the bottom of the list click on 5.0.2

then let it download and follow instructions

sidenote: i also had a bricked apple tv 2- i just opened season pass after i did the above part 4 for the other one, right click season pass, latest version and let it create - worked!

 

Done!

@firstsxme Great post,

You can also use iREB r5 to put your ATV2 into DFU mode.

Connect your usb cable to your PC and run iREB

  1. Once iREB is loaded, click on the Apple TV 2 Button and follow the instructions.
  2. Once you're in DFU mode you'll see a pop up do not click OK or else your DFU will end.
  3. Load iTunes and press the SHIFT + click on RESTORE and select the AppleTV2,1_5.0.2_9B830_SP_Restore file

The rest is magic.

You ca find iREB here http://sites.google.com/site/ih8sn0wcom/home/dl/iREB-r5.zip?attredirects=0&d=1

Hope this helps

 

Part 4 worked for me. Like an idiot I upgraded to the new firmware and thought I had bricked my atv2. All fine now. Thanks for the help.

There are some things that doesn’t make much sense to me in this proccedure. Here are some:

In part 1 step 5 you write: “Disconnect Apple TV for the time being”, but in part 2 you say you need the Apple TV to be plugged. So, that means that when you finish part 1, step 5 you better leave it plugged. Why unplug it if you’ll need to plug it back in next step, right?

In part 2 - updating to 5.0.2, it says: “Hold shift and click restore in iTunes while your ATV is plugged in and select the 5.0.2 firmware. This should update the ATV to 5.0.2 since Apple is still signing 5.0.2” I think this is wrong. Apple stopped signing 5.0.2 software 3 days after releasing 5.1 last week. If Apple would still be signing 5.0.2 today, why would you need all this procedure in the first time? You could just do a normal jailbreaking with seasonpass, as you normally do; so part 3 and part 4 would be completely unnecessary.

Please, correct me, if I’m wrong. I tried the whole sunday to jailbreak an ATV2 on 4.4.4 and I just couldn’t do it

 

this is what i did and it worked

 

when i was doing it last friday, normally i just plug in atv, right click create ipsw from latest version and it would do its thing but then get stuck in itunes with error 3194 or whatever which implies they stopped signing. 

i used a couple of different methods and patched together through trial and error this method…

i did it on a 4.4.4 that i upgraded to 5.0.2

i did it on a 5.0.2 without saving blobs

and i did it on a bricked 5.0.2 that i had got an error doing previously because of the ios6 release.

 

not much things make sense always, but through trial and error because the ireb method and ifaith method were not successful for me… so i have posted the methods that have worked for me. that’s all i can say.

 

YOU CAN STILL JAILBREAK ON 5.02!!!

It seems late last week Apple stopped signing 5.02 shsh blobs. But after reading through the Apple forums about some people having loads of issues with 5.1 on their ATV3s, someone hinted that Apple started signing 5.02 again to allow ATV3 users to downgrade.

Turns out that it was true and ATV2s were also being signed again. So grab your shsh blobs for 5.02 promptly. Not often we get a second chance!

Using TinyUmbrella to get my shsh blobs last week, I only got iOS 6 blobs. So obviously I was too late. But I tried again last night and magically 5.02 appears in TinyUmbrella. I used sn0wbreeze to jailbreak mine.

Bottom line… its still possible but act quickly :slight_smile:

Keep in mind - my ATV2 had never been jailbroken and was on the original 5.02 firmware when I tried it.

 

So if they are signing 5.0.2 again then you should only have to use firecore and it should work. No need for Sn0wbreeze.

Apple has stopped signing 5.0.2 . If you have not saved your blob, then you can’t jailbreak your apple TV at the moment.

You’re wrong. You better read this first http://forum.firecore.com/topic/8989

Don’t you mean seas0npass? But yes, there was no need for sn0wbreeze but either way, you have a jailbroken ATV2 :slight_smile:

A week ago you would have been right. Don’t know how long Apple will keep the signing window open the second time round so get in quick!

Gurus, please help me out

I just bought an ATV2 off ebay. It’s on IOS4.3.

I don’t understand much about SHSH blobs and such, and what I have read makes my head spin. So…

  • can I just use the latest seasonpass to JB my unit? Is the SP software backward compatible to IOS4.3?

  • Or will Seasonpass upgrade the unit to 5.0.2 first?

  • Or can I not JB without going through some other hoops first? What do I need to do?

I’d like to stay on 4.3 since I’ve heard that’s the most stable release, but I don’t mind being upgraded to 5.0.2 as long as I can JB.

Can someone please help me understand the simplest way to JB in my situation?

Thanks in advance.

Google is your friend. Do some searching up on shsh blobs. One that popped up for me is http://www.idownloadblog.com/2011/03/13/what-is-an-shsh-blob/

  1. Seas0npass can jailbreak your ATV2. It is backwards compatible with 4.3 BUT Apple is no longer signing 4.3 AND I highly doubt you have shsh blobs for your device at 4.3 since you just bought the ATV2. You will have to upgrade to 5.02.

  2. Yes. Install the normal 5.02 ipsw in iTunes first. Then proceed to use seas0npass to install the jailbreak.

  3. No hoops at all. Its quite simple once you get your head around it :slight_smile:

 

 

 

 

Thank you. I did get my head around it finally and used seasonpass to JB it yesterday.