Jailbreaking 4.4.4 (3330) - Fast way

After doing the process specified in post http://forum.firecore.com/topic/7292,  The new flash never seemed to install on the ATV even when I wouldn’t get the 1600 series errors from iTunes.  The flash would never take.  I would plug it back into my TV and I would still be stock.

So then I found this post http://forum.firecore.com/topic/7314.  Which doesn’t produce the 1600 series and the flash took hold.  I had two units to do so I went back tried to simplify the process and the following worked.


  1. Download iFaith and snowbreeze.

  2. Download Apple TV 4.4.4 9A406A Firmware

  3. Use iFaith to extract SHSH blobs.  if you get the unknown iOS error, try again.  Took me three times on one of the units to get it to work.

  4. Load up snowbreeze.  Configurature it to use the 9A406A firmware and the SHSH blobs you got from iFaith.   After this select the iFaith mode and follow the instructions.


It worked like a champ.   And I didn’t have to go through that entire convoluted process in the first reference post.  The only funny thing I noticed is that the firmware version is still 4.4.4 (3330)???




Great! Did your apple tv’s had 4.4.4 all along or did it have an older version of iso?


Yes.  They were refurb’s from apple store that came with 4.4.4 (3330).

Cool. Thanks!

Have atv2 with 4.4.4 (3330) - is there an OSX way of jail breaking this???

Thanks, this was super simple.


I tried on my Mac to run iFaith in VMware Fusion and I couldn’t get it to go.  If you are a Mac only house, word on the street is you have to setup boot camp.