Jailbreaking 101 w/ Seas0nPass (Mac + PC)

Tried 3 times today to get it to work & have been unsuccessful. First time i managed to get it to boot up but couldn't SHSH in with aTV & the 2nd & 3rd time i could get it into DFU mode. Not sure what else to do no. Might just wait for untethered JB for Pwange Tool to arise. 

4th time of doing it & got it to work straight away :). I do have one question though., if i put my AppleTV to sleep or it goes on standby, will i need to boot tether it again?

Thanks for this. It's what actually got Seas0nPass to work flawlessly on my macbook pro. No errors with restore at all. You have to do the same thing each time you do a tethered boot as well. 

before this, i was getting pretty much every different error you could think of :D 1600/1602 mainly

Can I use Seas0nPass on mac os x 10.5.8? What must I do?

This might sound stupid but how can you tell that the ATV2 is successfully jailbroken?

Hi James,

 

Is it correct that I have to connect the TV by the HDMI cable to run the JailBreak properly? 

I'm having problems getting it running, and maybe this is the clue. However my TV set is two floors down, so it's rather inconvenient.

No - you"ll only need to do a tethered reboot if you switch off completely.

how long should "patching ramdisk" take?  Mine has been going for half-hour and so I'm wondering at what point do I know that it's not working and I should start over?  Thanks.

i've tried both pwnage and seas0npass and both times i can't get the computer to detect the atv2.

 

i literally bought the atv2 today, and i'm using osx 10.6.6 and itunes 10.1.1

i also can't find anyone else who is having this problem

 

hit me up on here if you have any ideas... or at reggiesfriend@yahoo.com

 

i bought the atv2 to install xbmc on its, and i hit a wall at what should be an easy part (feelin discouraged)

When I create IPSW and enter DFU mode,Sea0nPass prompt "iTunes restore script failed! selecting IPSW in finder..."

Who can help me?

I tried this about five times and gave up after the last time (which finally seemed to have worked) left my atv unable to detect my wifi network (or any other network either).

I’m currently restoring to factory and will wait and see as this project matures.

The latest update (0.6.8) seems to have worked for me as far as Jailbreaking goes BUT after what seemed to be a successful installation of ATV Flash nothing has changed ie I still have the basic Apple firmware and no other options. I'm off to the ATV Flash troubleshooting thread now, what a fcking laugh this is.

I have the same problem.  I have tryed everthing to no luck.  Just anone who can help. 

Moved question to own thread, not entirely relevant to this.

I bought this software on Oct 2010 and still I can't use it. Quite frustrating but I understand is not so simple.

My only concern is that I don't understand if the jailbreak is a problem or the seasonpass

But still as far as I can see no one could install

Im confused.  Are you suppose to install the seas0npass when the aTV2 in near the TV.  Does the aTV2 lose the tethered boot process when i disconnect the power.  I was configuring the aTV2 on my iMAC and when i move the aTV2 back to the TV (in another room) I only get a silver Apple and then black screen.  Am i doing something wrong.  The other instructions are great.  I can go through the process but it doesn't work and I dont have a TV near my PC to test my theory of the HDMI cable and not turning off the power.

I have exactly the same problem. a successful installation/boot but only basic Apple menus.....

I´ve tried everything you are suggesting but it doesn´t help I still get no further than to the "Itunes restore script failed, selecting IPSW in Finder" error. It just stops there.

I´m using SP 0.6.8(27).

One thing to note is that I do not have this folder on my macbook Pro: ~/Library/Logs/SP_Debug.log

When you say (3) we need to disconnect all other iOS devices do you mean physically or also if they are paired with the computer? I have no physical connections to anything but the aTV but I do have paired units.

 

Thanks

-k

 

Hi

 

This JB is a tethered one meaning once you loose power its back to square one and you need to do another tethered reboot.  You will need to have the ATV, TV and computer all within the same space or a really really long power cord.  If you disconnect the power it wont work.  I really hope this helps.

Thanks. That does help