Jailbreak Successful, but then ATV2 wont boot

I finally got my hands on an ATV2. When I go to settings it says 5.3 is installed.

 

I ran Seas0npass, everything said it was successful, but when i hook up the ATV2 to the tv, I get the Apple logo, and then…nothing.

 

Just to be clear I am postitive that this is an ATV2, and not an ATV3.

 

Any Ideas?

What version of SeasonPass?    Your description sounds like you may not have used the latest 0.9.5 release and have jailbroken to the 5.3 tethered jailbreak.

Thanks for such a quick response!

Yes I believe you are right about the version of Seas0pass as the one I used appears to 0.9.3

Am I in trouble, or should I just try it again witht the newest version?

which means, your in a tethered jb. Download the sp 0.9.5 and rejailbreak. but if you have an atv flash 2.4 no need to rejailbreak.

Ok.

So I’m going to try and flash it with the latest seas0npass, or are you saying dont? I do have the lifetime ATV flash black if that’s any help. Just want to be double sure before I do anything stupid

then no need to rejailbreak…boot tether the atv then install atv flash 2.4. Go to maintenance and install the untether for 5.3.

If you already have ATV Flash 2.4 installed then there is an option on the Maintenance menu to convert the 5.3 tethered jailbreak to the untethered version. If not simply re-jailbreak with SeasonPass 0.9.5 to achieve the same result.

Oh I meant I paid for atv flash, not installed - this atv that wont boot is totally stock.

did you do the tether procedure?

No should I?

Using same computer you jailbroke it with:

start up seasonpass 0.9.3

click the “tether” icon

choose 5.3 if it gives you a choice

follow directions that pop up

(at this point your ATV will be tethered, DO NOT REMOVE POWER or you’ll lose tether. If you can hook up to TV then do so you can see if works and/or get ip address. If you can’t hook it up just continue to next step)

install ATVFlash

go to maintenence and choose the untether option

it should be untethered now

follow Carpenter940’s comment for the boot tether procedure and youll be ok.

That did it!!!

thank you, thank you so much!!:frowning: