JAILBREAK ISSUES USING SEAS0NPASS, HELP!

Excuse the capitals, just extremely frustrated.

I’ve been at this for two-days, and can’t get this to work. First, everything goes smoothly, I plug my A-TV2 back into the TV after everything is set and done, and it just is the plain, old, regular P.O.S it was prior to the attempt of jailbreaking. There are no additional icons, so, one of my questions is, how do you know when it is jailbroken?

Secondly, I’m running Windows Vista, does that have an effect whether the jailbreak works or not? My iTunes is completely up to date (10.5).

Any help would be appreciated, because I’ve watched tons of vids on “how-to” and the same thing happens everytime. Next, I’m going to attempt to do this on my GF’s MacBook Pro.

Cheers!

There is no visible sign that a jailbreak has succeeded.

There are two ways to tell if it has worked:

  • you can successfully run an install of the FireCore ATV2 Flash (black) software (which then adds the Maintenance menu)
  • you can ssh into the ATV2 (username/password of root/alpine)
    Either one indicates a successful jailbreak

Yeah, so I haven’t jailbroken it then. I get no error codes, or anything! I don’t know what else to try. Any suggestions would be helpful, cheers!

Anything? I’ve tried two more times… nothing. I’m trying on a Windows XP computer now, someone please help.

 

How are you trying to ssh into it after ‘possibly’ jailbreaking? Terminal or a program? Do you mean it doesn’t get any response to the ssh request or is the request rejected?

I’m trying to SSH through a program called “WINSCP”. I think I got response, but I wasn’t sure if it what my iPhone, because it said “Cydia” somewhere in there, so I wasn’t too sure. As for the response to it, again I wasn’t sure if it was my iPhone or Apple TV. Another question, is how to do I add the programs through SSH? Where do I get the sources (codes) to input into the SSH?
Cheers guys,

 

I think it’s a possibility that you are already jailbroken. You can check if it’s the apple tv by going into the settings and confirming the ip address. It should ask you confirm a certificate before connecting.

Guide to install XBMC - http://wiki.xbmc.org/index.php?title=HOW-TO:Install_XBMC_on_Apple_TV_2

 

Not sure if this is any relevance, but I am jail-breaking the 4.4.2 TETHERED firmware. Is there anyway possible that I can just jailbreak the more, steady version of firmware 4.3 UNTHETHERED?

Not sure about that. I think you need to have blobs saved from 4.3. I’ve posted a related question but no replies yet.

Just look at the post Downgrade 4.4.2 to 4.3.  You just won’t have as many steps but it’s the same process.

You can downgrade because Apple are still signing 4.3, I just saved my 4.3 shsh today!