Jailbreak + installation successful, but no new menus on dashboard!

Hi,

 

I've searched through the forum but I can't find anyone else experiencing the same problem I have!

I've been through and jailbroken my apple tv (black) successfully, the aTV flash installer copies files and finishes installing successfully but when the apple tv reboots, there are no new menus. The dashboard is exactly the same as it was before the jailbreak!

 

I did install XBMC briefly yesterday after my first jailbreak but have since restored back using iTunes and performed another jailbreak after this.

 

Does anyone have any ideas?

This is a known issue which will be corrected in the upcoming Beta3 version.

For now, simply re-run the aTV Flash (black) installer and you will see the newly added 'Maintenance' menu.

Sorry for the trouble.

A second install of aTV Flash worked for me and the Maintenance Menu appeared.

Is there something that I am missing then?

I have done this and yes the maintaince menu has appeared... but thats it... I can not see any other functionallity added to the factory setting except the maintaince menu. (which when clicked actually freezes the appletv...)

Is there something that I am missing?

Its prob something simple and easy... but I am reaching out for someone who knows what they are doing here :P

 

Cheers, Pauly

 

 

Had aTV Flash Black working great then today, turned on TV and no video. Had to completely restore, jailbreak & tethered boot again. Tried re-installing aTVFB at least 6 times but no Maintenance menu. Any thoughts?

 

Update: Just tried with new version of aTV FB v0.3 with same results. Says 'Successful' but no Maintenance menu. Can SSH in with Cyberduck but not Terminal (known hosts verification fails. Don't know how to fix). I can see the Maintenance.frappliance in Lowtide but it does not show up on the aTV menu. Reset locks on frozen Apple logo. Very frustrated!!!!!!~

 

Update to Update: Finally got it to work. Had to change IP address to get Terminal to work. aTV FB menus are back. Still have original problem of certain video files causing load error in Plex.

I had an issue with my Apple TV  2G + Greenpois0n RC6 = No Maintenance Menu with aTV Flash Black. I had to try and install aTV Flash Black 3 times before I got a Maintanence Menu to show up, just FYI.

I'm having the same issues. Everything JB's with GP6 (I can SSH etc)  and get nito TV but no maintenance menus.... WHATS THE DEAL??

same problem here. i've run that atv installer 4 times with no new menus

after updating nito 3 times and restaring lowtide i finally got the maintenance menus. Wierd

same here jb with gpR6 and got the nito tv menu but not the new menu's 

After Trying to do this like 4 times, I had the beta v1 from when i first got it. and tried doing the beta 3 like 4 times. but then i decided to try to use the beta 1 (when it first came out) and boom evthing showed up. so trying using the beta one instead of the beta 3 that just came out. good luck. 8)

Same Problem. but i don't have access to any previous downloads. :(

How do we get the beta 1?

I used the latest version of SeasonPass to jailbreak it. No problems with jail breaking it. However when I use aTV black (beta 3) it says the install is completed and when it restarts the aTV there are no new menus.  No Maintenance column. It was posted that beta 1 works. Where do we get that?

Same problem here, beta 2 showed the maintenance menu after two installations of aTV flash, this seems to be a known problem.  Beta 3 doesn't bring up the maintenance menu up at all.  I've tried about 4 times.  Mines jailbroken using greenpois0n on a clean install of 4.1.1.   

 

Update:  another thread advises that installation of XBMC via nitoTV with make the maintenance menu appear.  I tried it and it worked! 

Hey everyone,

I'm having the same problem.

Did my jailbreak through seasonpass with no problem. and my install of Atv flash black also worked without any problems. but also don't get the maintenance --> manage Extras menu.

Tried running the install multiple times but no success. 

Please advice.

I've rerun it 15 times and I still don't see a maintenance menu.

I having the same problem. ATV Flash (Black) says it transferred files and is complete but no Maintenence Menu. I tried this several times with no luck.

Please help resolve. I am using the latest download as of 2/15/2011  Beta3 Feb-12-2011

 

 

I restored the Apple TV G2 back to factory setting through iTunes, then 
successfully completed Steps 1 - 3 (jailbreaking, tethered boot, aTV Flash 
Black software installation) of the setup process. The home screen menu 
options ONLY display: Movies, Internet, Computers, Settings
Please help! 

Same here. I just bought this today, on the premise I would have a browser and last.fm. I know it's beta but still I would just like it to work. I keep having to re-run it trying to see if the menu will show up.

 

on 6 tries now and still nothing.