Jailbreak fails on Apple TV 2 with Version 0.9.7 (865)

I tried earlier today to Jailbreak my Apple TV 2 (A3178) but have ended up with an unusable device.

Using Version 0.9.7 (865)
OSX 10.11.1
MacBook Pro Retina

The process seems to go close to the end and then fails at the “Fixing up /var” stage. When I try to restore it using iTunes, I get a message saying “This device isn‘t eligible for the requested build‘ in iTunes”, so I cannot even put it back in its old state.

If anyone has any suggestions, that would be greatly appreciated. Here are the last few entries from the log:

2015-11-09 21:33:58.187 Seas0nPass[1602:56404] Fixing up /var
2015-11-09 21:35:26.000 Seas0nPass[1602:3c1f]: <Restore Device 0x7f90b06a1e50>: operation 25 progress -1
2015-11-09 21:35:26.952 Seas0nPass[1602:56404] Installing root
2015-11-09 21:35:27.000 Seas0nPass[1602:3c1f]: <Restore Device 0x7f90b06a1e50>: operation 35 progress -1
2015-11-09 21:35:27.229 Seas0nPass[1602:56404] Loading firmware data to flash
2015-11-09 21:35:27.000 Seas0nPass[1602:3c1f]: <Restore Device 0x7f90b06a1e50>: operation 18 progress 0
2015-11-09 21:35:27.361 Seas0nPass[1602:56404] Flashing NOR
2015-11-09 21:35:28.000 Seas0nPass[1602:3c1f]: device returned CFError with code 37
2015-11-09 21:35:28.000 Seas0nPass[1602:3c1f]: dumping CFError returned by restored:
2015-11-09 21:35:28.000 Seas0nPass[1602:3c1f]: CFError domain:AMRestoreErrorDomain code:37 description:failed to update device firmware
2015-11-09 21:35:28.000 Seas0nPass[1602:3c1f]: CFError domain:AMRestoreErrorDomain code:37 description:ramrod firmware update failed
2015-11-09 21:35:28.000 Seas0nPass[1602:3c1f]: CFError domain:RamrodErrorDomain code:1001 description:update_iBoot_image3_NOR_access: error writing LLB image
2015-11-09 21:35:28.000 Seas0nPass[1602:3c1f]: CFError domain:NSMachErrorDomain code:-536870174 description:write_image3_data: AppleImage3NORAccess returned an error when writing image3 object
2015-11-09 21:35:28.000 Seas0nPass[1602:3c1f]: device restore output unavailable
2015-11-09 21:35:28.000 Seas0nPass[1602:3c1f]: <Restore Device 0x7f90b06a1e50>: Restore failed (result = 37)
2015-11-09 21:35:28.937 Seas0nPass[1602:56404] finished with status: Failed
2015-11-09 21:35:28.937 Seas0nPass[1602:56404] Firmware restore failed
2015-11-09 21:35:28.000 Seas0nPass[1602:160b]: Unregistering client ID 1

Bump, I’m having the same issue , everything goes fine till right after fixing up/var , then says firmware restore fails, can’t restore in iTunes

Yeah luckily the windows server came back online and I JB it through that all is well