Jaibreak process go through but tethered boot fails, wtf ?[Solved, sort of]

Hey

After a week of battle against my ATV, for some reason Seas0nPass and Itunes decided to make friends and instead of getting loads of 16xx and 2xxx errors, the jailbreak process go through.

Unfortunately that would be too easy if it was working and the problem now is that the tethered boot seems to fail.

If I try the suggested method for Seas0nPass everything go well, except that when I unplugged the ATV at the end, the LED instead of glowing, blinks furiously. Once plugged to my screen I only get a black screen and I’m good for more jailbreaking attempts.

Has anyone seen the same issue? BTW I’m using the last update 4.4.4

Cheers,

It sounds as if you removed power?

A tethered boot means that every time you power off (or do a hard reset) then you need to connect the ATV2 via USB and repeat the tethered boot process. This means that the PC/Mac being used for this purpose needs to be located close enough to where your TV is so that the ATV2 does not need power removing when you pull out the micro USB and plug in the HDMI to your TV.

Thanks for your response.

I was keeping the power cord in, during the boot.

I finally downgraded to 4.3, it worked perfectly. I guess I will wait a bit more before updating to more recent versions.

 

Cheers,