Issues with SSH, Maintenance Menu installs etc..

Hi James/All,

IOS 4.4.4, ATV2

The ATV2 appears to be working perfectly, access to media player, stream from my laptop, access to XBMC and all it’s plugins, access to Maintenance Menu


I now cannot SSH into my ATV2, i have tried using both Putty and Cyberduck (windows), Putty gives the error “Server unexpectedly closed network connection” and Cyberduck gives “Connection failed, Premature connection close”

Another issue i found is if i try to install anything from the Maintenance Menu the installation fails on the first attempt when i retry it appears to install correctly.

I have download ATV (Black) 1.6 from the download area and when i run this my ATV2 is found, i get the message “You are using the latest version of aTV Flash (black).” if i click next and choose my ATV2 and click next i get “Installation failied. Oops, it looks like your Apple TV has not yet been jailbroken”

My ATV2 is clearly Jailbroken as XBMC is working perfecty, NAVI-X, Media Player and the Maintenace Menu is visable (working a little strangely though)

Any help, clues or solutions will be great

Thanks in advance


you can see my response here.

Good luck.