Issues with buffering

I just upgraded to the latest media player and maint release. Now all my movies get hung on buffering. Anyone else run across this. Netflix is fine and so are iTunes movies

Yeah I’m getting the same.  1.4 seemed to have reduced the number of bufferings but now 1.4.1 has reintroduced them.  Very disappointed.

We’re tracking a similar issue that has been present for awhile and hope to have it resolved soon.

Out of curiosity are you connected to an AV receiver (AC3/DTS options enabled) or just to a TV (AC3/DTS disabled).

James - I thought DTS had to be disabled when connected to a AV receiver anyway to stop the ‘pop’ or ‘crackle’ right at the begining when you select a film to play?

I’m connected to just a TV.  And both AC3 and DTS are disabled.

You don’t have to have either of them enabled, but if they are disabled you will be limited to 2ch audio instead of 5.1 surround.

The buffering issues we’ve been able to replicate here are present (with certain files) when both AC3 and DTS are disabled, thus forcing 5.1 audio to be converted to 2ch audio. This is the issue we’re working to resolve in the next version.

Thanks James. Understand that but I’m sure this was a workaround for a problem.

The problem was when you selected a movie, right up front when you pressed play it make ‘pop’ or ‘crackle’ sound. I thought the workaround to stop this was to disable DTS. This certainly worked for me.

Was I dreaming or was it a problem that has since been resolved?


Since i upgraded to 1.4.1 i also have problems while play 720p movies.

buffer error messages and stuttering.

really unable to watch a 720p movie.

before with 1.4.0 was have no problems.

really angry about that.

Same issue here. Is there any way to rollback to the version that worked? 

same buffering issues on newly released 1.5

Send in a bug report and we can look into what’s going on.