Issue with metadata

Hi there,

I am trying infuse with AppleTV and quite excited with it. Although, I have a strange issue with some metadata. I’ve read Metadata 101document and amended some folder/file name but still not working.

First example: I have Grey’s anatomy season 16. The folder is called Grey's Anatomy and files in that are named S16E01.mkv - it doesn’t recognise the show.
Second example: I have 3 seasons of a BBC serie called Strike. Here the structure is:

Strike/Season 1/E01.mkv
Strike/Season 2/E01.mkv
Strike/season 1-poster.png
Strike/season 2-poster.png

Same as above, it is not recognised. Anybody as found such behavior in the past?


Welcome to the forum!

First, for the Greys Anatomy I’d try not using an apostrophe in either the file or folder name. Second, as a general rule I’d say to include the show name in the file such as "Strike S01E01.mkv instead of just the S01E01.mkv. I know that the users guide lists this as one possibility but I’ve found the first way to work consistently.

Also you can try a manual edit of the metadata and see if thetvdb finds it. If so you can then select the correct show and Infuse will remember that correction for future additions.

Strike appears in thetvdb Strike - so it should be able to find it. First try the Strike S01E01.mkv file name and if that won’t work or comes up with a mismatch show try a manual metadata edit.

Thanks for your suggestions. For Strike I made it work adding the name to the file. For Grey’s I tried several way, but finally, thinking the issue was in the apostrophe, I named the folder in spanish (Anatomia de Grey). The name can be resolved on and points to the same show. Magically, it appeared in my library :slight_smile:

Glad it’s all working now. Seems that the apostrophe is a reserved character for some systems and can cause havoc at times. I meant to tell you that you may have to do a manual edit metadata after deleting the apostrophe. Sometimes that works without having to change the entire filename. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.