Issue with getting metadata series


I have a great amount of series that Infuse is unable to find the metadata of. e.g. Band of Brothers, Game of Thrones, etc…

When I search for the metadata myself (edit metadata), I do not get any search results. Not even when I just type the letter ‘g’.

I have tried to rename the filename’s to every ridiculous format that was recommended in the Firecore site e.g. S01E01.mkv but no success.

Can you please fix you app as the user experience is currently abominable and I do not see reasons for extending my subscription if I cannot even add metadata for top shows.

Kind regards

Welcome to the forum and sorry you’re having problems!

Sorry but your post wasn’t real clear, have you tried naming the files like “Band of Brothers S01E01.mkv” or are you just trying “S01E01.mkv”?

Also do you have “Metadata Fetching” turned on in the settings as well as “Embedded Metadata” turned off?

Lastly if you have the above settings could you try first doing a force quit of Infuse and the restarting it then checking with the Edit metadata and see if it then gives you some choices? If that doesn’t work could you try restarting the ATV and seeing if that helps?

One final question, where are you located country wise?