.iso file extensions

Just updated and ISOs work but the file extension shows in the list … it would be nice if that did not show up.

There’s an option in Media --> Settings to hide file extensions. :)