is this site dead no response about the useless season pass

it looks like this place is dead   no one is answering why the season pass is f8**********ed up   ver 0.9.5  is no longer jailbreaking 

[quote="japgeisha"]

it looks like this place is dead   no one is answering why the season pass is f8**********ed up   ver 0.9.5  is no longer jailbreaking 

[/quote]

Use a previous version seasonpass.  I was able to jailbreak last week no problem.  Did clean restore and then did seasonpass 0.93 worked right away.

 

 

[quote="Eore227"]

[quote=japgeisha]

it looks like this place is dead   no one is answering why the season pass is f8**********ed up   ver 0.9.5  is no longer jailbreaking 

[/quote]

Use a previous version seasonpass.  I was able to jailbreak last week no problem.  Did clean restore and then did seasonpass 0.93 worked right away.

 [/quote]

Which FW did you use for that? I have 5.3 on my device. Older version of SP only works for FW up to 4.4.4 which is no longer signed as I suppose

Edit: Found 0.9.3 and tried it. Same problems.

[quote="Boyscout"]

[quote=Eore227]

[quote=japgeisha]

it looks like this place is dead   no one is answering why the season pass is f8**********ed up   ver 0.9.5  is no longer jailbreaking 

[/quote]

Use a previous version seasonpass.  I was able to jailbreak last week no problem.  Did clean restore and then did seasonpass 0.93 worked right away.

 [/quote]

Which FW did you use for that? I have 5.3 on my device. Older version of SP only works for FW up to 4.4.4 which is no longer signed as I suppose

Edit: Found 0.9.3 and tried it. Same problems.

[/quote]

I had 4.4.4 orginally on the apple tv2. It was jailbroken forever and I restored it because netflix no longer works on that firmware. I first tried 0.95 and it wouldnt work. Then tried 0.93 worked on first try.

Does anyone know where I can get a copy of 0.9.3 so I can try and see if it will fix my problem

I am getting the 'not eligable message and don't have any saved shsh blobs, so 5.3 is really my only option.

I have tried the approach where you copy the 2 files using total commander but itunes keeps failing to install that version.

If I can just run 0.9.3 and it works I will be a happy guy as I have lost so many hours these past 3 days trying to get my ATV JB again

Thanks!

I already try 0.9.3 for 5.3 ,Still pop up 'this appple tv is not eligible for this version' ,The same of 0.9.5.. So if u don't save SHSH  before ,Cannt jailbreak now ! just wait for the new version.

The problem looks like its because of the season pass for windows version.  I tried to jail break my apple tv 2 with 6.1.1 and each time it would say it is not eligible for this version.  Then I read on another post that it works on a mac, and it was true! 

Try to use a mac system with the latest version of season pass and see if it works.

I’ve got to agree …SeasonPass doesn’t work

yeap, not working any more… :frowning: