Is this a bug, or user error?

Brand new AppleTV.  Jailbroke easy with no problems. 

 

I have 1 TB of movies in a folder named “Movies” which is located on a USB hard drive named “Kino” which is attached to my Time Capsule named “Mordor”.   Sharing is on, and I use the Time Capsule logon and password to access this external drive.  All is well throughout my house, and every computer can access “Kino/Movies” without a problem.

When I go into managed shares under the Media tab… the Time Capsule “Mordor” is easily seen and I can even see the external drive “Kino”.  The connection test passes.

When I go into Media and try and try and bring up that external hard drive, I select “Mordor” and can see two folders.  One folder labeled “Kino” is the external HD, and one folder has a movie strip icon that points to a partition on “Mordor” that contains three .avi movies.

The movies on the Mordor’s internal partition play fine, so I know my connection is working well to the Time Capsule.

However, when I click on “Kino” I get a “Loading Content” message, along with the pinwheel spinning for about 30 seconds and then I get a reboot and taken  back to the main screen.  Again, all the other computers in the house can read/write the Kino drive.  I typed in the name and password correctly, and even tried this several times.

Has anyone else had a problem accessing a folder within a shared USB drive on their Time Capsule?

Peter

How much, and what kind of content do you have on the Kino drive?

We’re looking into a few issues where this can happen if the drive/folder contains a lot of photos. If you can send in a bug report it will help in tracking down what’s going on.

 

I have about 1 1/2 TB of .avi’s and JPGS.  This was the drive I used for my XBMC setup so I had a of movie and TV files, plus cover-art and text files.

Peter

OK, I got ir working!  But I had to delete all my JPGs off the hard drive  :(

Once I did that, it worked fine.

 

So it appears the bug is indeed a problem with too many JPGS.

Ok good to know. We’re looking into it.

FYI - this issue has been fixed and will be included in the next update due out next week.