Is there a problem with video decoding?

Before you upload the video, what version of Infuse and is it the free version or do you have a Pro subscription?

Also what device (iPhone, Apple TV, Mac, iPad) are you seeing this on and what operating system number is your device on?

Only the forum Admin can have you upload files so we need to wait until he requests it.

Subscription 7.5.2 All devices are the same when watching videos. iPhone, Apple TV, Mac, iPad

Is this a new issue, or were you having issues with these same files in older versions?

If you’re able to send in a sample we can take a look.

Files up to 50GB can be uploaded here.

https://upload.firecore.com

This link shows that the Safari browser cannot open the web page because it cannot establish a secure connection with the server. The old version also has this problem.

I have uploaded the video . Have you received it?

1 Like

A total of two videos

All the problematic videos seem to be H264 encoded.

No reply no solution

This appears to be a file-specific issue, and is queued for further investigation.

I can post an update here once more info is available.

How long will it take to solve the problem?

The new version 7.5.5 still does not solve this problem.

When will 7.5.7 be updated?

You can follow all proposed release dates and features here.

I know the month. I want to know the day.

You really don’t. :wink:

what?

Although it may say June now it is not a guarantee. Sometime during development cycle it makes sense to continue to add related features or more time is needed to fine tune things. If you are eager to try something out you can always become a beta tester.

1 Like

Today’s 7.5.7 update has a number of improvements to better handle files like this which include invalid timestamps.

Please let us know if you continue to see issues here.

Thank you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.