Is not possible to save firmware 5.3 on ATV2?

I’ve tried using Tiny Umbrella, iFaith, Seas0npass, and the Firecore Maintenance Backup utilities but have had no luck.  So is it not possible to do?

I also tried this on five different apple TV2 as well.  

 

If anyone has any comments or know of a way to do this please let me know.  

 

Thank you.

Back when the latest untethered jailbreak was announced, I asked this.  You can see James’ reply here: http://blog.firecore.com/11550#comment-1186998530

 

 

We don’t know for sure though if it’s actually being backuped or not. 

Thanks Matt!

Yes not showing on my saved firmwares either. Doesnt mean its not save though

I had a nice ATV2 with 5.0.2 running ATV Black 2.0

Well since the upgrade to ATV Black 2.4, my ATV2 was bogged and made playback choppy and drop out.

I decide to restore my ATV2 and try to reinstall ATV Black clean.

Before i tried to do a restore i thought I’d connect my ATV2 to TinyUmbrella 7.04.00 and download the latest shsh blobs.

I saw my 5.0.2 blobs there and a bunch of 6.0bx blobs.

I downloaded season pass and proceeded to created custom IPSW.

When I clicked it it said its downloading 5.3 firmware (EVEN THOUGH I DID NOT SAVE BLOBS FOR 5.3)

The restore process went smoothly, no issues. Im now running 5.3

 

Im thinking how is this possible ? I must have click save SHSH blobs on the apple tv under maintenance when 5.3 was out ? Is that right ? Does that mean that 5.3 blobs are saved “somewhere out there” for the box ?

Apple is still signing version 5.3 so saved shsh blobs are not currently needed to restore or jailbreak to version 5.3. 

 

We don’t need it right now but it would be nice to get some kind of confirmation that it is saved.  

Firmware 5.2 is not being signed by apple and thus the same problem as 5.3.

Was posting in response to jhonnypolak.

But try searching for a folder called .shsh on your local harddrive.  If you saved them with iFaith they should be there.