Is it possible to now upgrade Apple TV 4.4.3 to 4.4.4 with jailbreak

Hi

I keep reading on forums that 4.4.4 is the most stable Apple TV release for XBMC.

I have a 5.0.1 but the playback is awful at times and it seems very glitchy.

So…

 

I have bought another Apple TV 2, this time with 4.4.3 on in the hope that I can upgrade to 4.4.4

Having read a few posts, I can see that back im March it was not possible to do this.

My question is, is it possible to do it now?

I am using Seas0nPass_444 Version 03.52.4509 and right clicking first of all to try it with 4.4.3 and I get Error 1394.

I am currently trying it on 4.4.4.

I tried dumping blobs in iFaith but it didn’t enter DFU mode.

When I first plugged Apple TV in from new, I cancelled connecting and activation screen.  I think this was my first mistake so I plugged it back in and Reset All Settings and then let it activate.   I can now get it into DFU mode and have saved my SHSH blobs.

Please help.

It’s not going to be possible.

Your unit needs to be 4.4.4 before iFaith can capture your blobs at that firmware version.

People have tried to inject 4.4.4 versions in the past to firmware versions that were unable to be jailbroken to un-tethered status. These attemps were unsuccesful.

As far as I am aware you won’t be able to go to 4.4.4 from 4.4.3.

 

Thanks clutchkargo

I tried to sort it to 4.4.3 and still couldn’t.  Just kept getting the usual reported errors of 3194, 1600 etc…

I’ve saved my blobs so can restore it to 4.4.3 if someone else comes along and can advise to the contrary.

I tried the Total Commander route yesterday but the issue was the light on the ATV was not flashing regularly enough so the PC had not even recognised it as being plugged in.

I tried using power cable also but no joy.  It seems to revolve around letting the ATV connect and activate on Apple’s servers prior to jailbreak.  Obviously, something you probably shouldn’t do after you’ve jailbroken.  OR is letting the ATV connect and activate something I am missing as I cannot get steady streams on all of the plugins I have on my other 5.0.2?

After I Jailbreak I do let ATV connect and activate to Apple it makes no difference on Jailbreak. I suggest you install Nito and XBMC at a minimum with ATV Flash Black your unit will not update automatically and your Jailbreak will be safe.

I also suggest going to XBMChub.com and installing learning how to install their Fusion Installer for current repos and future ones. This eliminates the need to SSH.

Cheers