Is apple still signing 5.1.1?

Or is untethered jailbreaking on the ATV2 done once again?

As of 8:58 PST, Apple is still signing 5.1.1. who knows for how much longer though

5.0.2(5.1.2) is out today, so I believe apple wont sign for 5.1.1 in about 3 more days for sure.

well as of 9:50 am est time today apple is still signing it

So I missed the latest untethered update as of yesterday.

Is there anything I can do other then wait for a new untethered update to get my tethered atv untethered today?

LOL…sounds funny. But serious question.


do you even bother reading before you post. I just wrote that I just broke a box about 30 minutes ago with frimwae 5.0.1 so apple is still signing. how long more I don’t know?

Well im not the one updating and re jailbreaking my box, so I can only go by what I was told as of last night.

sorry for any confusion, I just wanted to see if there might be a step that he was missing so I could let him know that it is still possible.

according to him I need to wait until the next update…When he tried to update last night it went from 5.0 to 5.0.2 (not 5.0.1)


who ever is doing for you he doesn’t know what he’s doing. I broke a box at 9:50 est. time US(which was about 1 hour ago) and it was still working at that point


get the box back and do it yourself if you have a computer it only takes 10 minutes follow the steps I left in the other post and u should be up and running

Good news:

^ Yea… but better believe apple is working on 5.1.3 as we speak, it sounds like the newest update was already cooking by the time this jailbreak was released

Seas0nPass has been updated for 5.0.2 and is still untethered! Head to to download.

I just tried, got the 3194 error, so I would say 5.1.1 is not being signed anymore, I got scared until I saw that Seas0npass was updated.

I don’t think anymore, I tried 2 times and got error 3194

Nope not working for me. Tried to flash but was denied. Any solution guys?

update with itune and rum again