Is anyone able to get Airplay Mirroring working on 4.4.2?

Hey Folks,

My set up is the following: apple tv2 running 4.4.2 jailbroken with seasonpass and installed packages with RC1 of ATV FLash Black. 

I have an iPhone 4s, and an iPad 2 and neither are able to airplay mirror to my apple tv2…I can select the apple tv as an airplay destination, but when I hit the switch for airplay mirroring the apple tv disappears from the menu on my iphone. 

I was wondering if anyone else has been able to airplay mirror successfully on the latest firmware?

Ticket Number 

#21095

Airplay mirroring works fine with my iPad 2.

I also can’t get the mirroring to work. There just is no option to turn it on :frowning:

Double tap the home button on the iPad. Slide the apps to the right. You will see the iPod controls, tap the airplay button, select iPad and mirroring on/off will be a switch. Slide it to on.

That’s the problem, I get 2 options. iPad, and Apple TV, but no sliding button as there should be. iPad is running IOS5, but Apple TV is on 4.4.2 Jailbroken with seasonpass…

I had the same problem with my 4s. Try to airplay a video or photo first and then go back to try the mirroring. This resolved the problem for me.

same here. On my iPad2 I can select the “appleTV” to play the video on, but on the AppleTV, I get a big black screen with an exclamation mark and “An error has occured”…

 

Update: A (tethered) reboot of my ATV2 and iPad solved my issue. Airplay’s now working like a charm!

I just noticed that AirPlay via YouTube or Apples new Trailer app doesn’t work. I only get the spinning/working icon. Mirroring is working fine for me and AirPlay is working in some apps like Air Video.

How do you do a tethered reboot?

disconnect HDMI and Power. Connect USB to your laptop, start seasonpass, press the “Tethered boot” icon, connect Power and press&hold Menu&play/pause button for 7 seconds.

Seasonpass will now do some magic to your ATV (will only take a few seconds) and when done, you can disconnect USB and connect HDMI cable.

Season pass tells me the firmware is untethered and does not require this process. Do I need to create the ipsw again?

are   you sure you’re on 4.4? seasonpass automatically installs 4.3 (which is untethered) unless you donload 4.4 firmware manually and use that in seasonpass (shift-click jailbreak icon to manually select a firmware).

Ah, probably not. So how do I get updated to 4.4, via iTunes?

Ok, it looks like I’m on 4.2.2 and the software says 4.3 

Do I need to download 4.4.2 and run seas0npass on that?

 

Thanks

Updated to 4.4.3 and still no AirPlay via the YouTube app. Mirroring works fine.

I had the same issue. There is no mirroring option available. I have the latest versions of everything and have rebooted everything. I have tried all tips on this thread and none work. I tried tethered reboot but the software said it was not required/possible with my version. Mirroring was there before I jailbreaked the device

So can anyone help here?

Airplay mirroring stopped working from iPad2.

Youtube works fine.

Any updates ?

This is extremely annoying I have the same problem. I can get Airplay to work, so I can show pictures, movies etc. but the mirroring doesn’t work anymore. Normally I tap the airplay button in the under bar settings, and I choose mirroring. But now the menu doesn’t pop up and I can’t seem to mirror.

 

Setup:

AppleTV (2nd gen) 4.3 (2557) 720p HD 

aTV Flash (black) 1.0