IPSW creation failed!

Doesn’t hurt to try!

xype- I tried that. Running the Mac version Seas0nPass, it stuck at “patching ramdisk.” When I ran the Windows version on Parallels, it worked through the Seas0nPass stuff, but then failed when it launched iTunes to load it into my aTV2. It’s been a while since I tried it, so I don’t remember the exact error I got in the process. For some reason, I’m now having trouble with my Windows XP accessing the internet through Parallels, so I haven’t been able to try it again with the new versions of Seas0nPass or aTV Flash.

its no working , still stuck , I have os 10.8 and is no /plug-ins/ folder there.

Any idea how to fix that?


It’s a bug in Seas0nPass. In Mac OS X 10.7 and up, tar changed its behavior not to follow symlinks when restoring files. Ironically, it is the same bug evasi0n exploits in iOS MobileBackup to make the jailbreak untethered.

See my previous post: http://forum.firecore.com/topic/9529?page=5#comment-58597

You can download the modified evasi0n.tgz from https://dl.dropbox.com/u/72403274/evasi0n.tgz to solve the problem. Replace your Seas0nPass.app/Contents/Resources/bundles/AppleTV2,1_5.2_10B144b.bundle/evasi0n.tgz with this file  and post here the result.

This worked flawlessly.  Thanks!!  (I’m on 10.7.5 incidentally)

This fixed it for me too. Thanks!

Having same create ipws problem. here is log

I’m on Mac OS X 10.6.8, and I was having the same issue.  This resolved the issue for me, and I was able to jailbreak two ATVs tonight with 5.2


the new evasi0n.tgz fixed the problem, unfortunately at a certain point itunes stops the update by issuing an error and pointing to this page:

I have already tried to remove my USB keyboard and reboot my macbook pro but, unfortunately, the problem is still there.

Does anyone has a clue?



I couldn’t get the iTunes restore to work in Mountain Lion. Finally got it to work under Snow Leopard. Try using a different OS installation, either Mac OS or Windows if you’ve got it installed somewhere.


Thanks but I am not so lucky to get a second system :(

If you’ve got enough hard drive space, partition your drive (around 10-12 GB), do a fresh install of the OS onto that partition but don’t update it. And try your jailbreak from the new install. Then, when you’re done, erase the partition and re-merge it back with your primary partition. Or if you have a spare external hard drive, use that instead of partitioning your primary drive.

Yes, it’s a pain, but it might be the only way for you to get past the iTunes errors.


yes, try a different OSX version on an external disk can be an idea.

Now I need to buy a Snow Leopard install disk, find a drive I can reformat, allocate at least couple of hours to be able to use (or better to try to use) a product I paid for…

I appreciate and really thank you for your clues but I think firecore should solve the problem, not you, not the customers. This is not freeware or opensource, this is a payware product!

How much energy, power, time and frustration we (the customers) can save if they make a product that work?

I gave up with an old version already, not using firecore at all. What I paid does not make me poorer or richer but releasing products that does not work its not an option for a serious company on my opinion.

Am I wrong?

Technically you are wrong in that there is no charge for SeasonPass!   However I do understand where you are coming from if you bought ATV Flash.

I can also understand how hard it is for FireCore to get SeasonPass to work on everyone’s systems.  I have several systems that at first glance appear identical, but find that SeasonPass works on one but not the other.  What the difference is that causes this behaviour I have no idea.


do I need SeasonPass to use firecore? can I use firecore without using SeasonPass at all? how?

Please do not make me thinking bad…

You need a jailbroken system to use the FireCore ATV Flash software, but you do not have to have ATV Flash if you only want to jailbreak and not use ATV Flash.   The (free) SeasonPass jailbreaking tool is the one that ATV Flash is validated against so is always the best one to use of you intend to use ATV Flash.  

However there are plenty of forum messages about the fact that people have jailbroken with other tools.   This is quite common for those who do not want to use the ATV Flash tools and are prepared to manually install items such as nitoTV, Plex and XBMC as then they do not need to pay for ATV Flash. There have been recent forum messages about even ATV Flash users using some of the alternative jailbreaking tools to get onto 5.2 firmware before the recent SeasonPass update became available.

Once I applied the fix worked for me under 10.7.5 thanks!


still not working for me. I also downloaded the new tar file (btw do I need to rename it as tgz?) . I get a new error now though when I click “create ipsw”. The new error is “this device is not supported by seasonpass”. Thanks for any help avoiding me to have wasted money.

welcome to the club