IPSW creation failed!

We're currently looking into a handful of issues. In the meantime, you may simply try re-running Seas0nPass from the beginning.

I get the folowing in Console:

14.01.11 19:10:54    Seas0nPass[55136]    Unexpected character 2 at line 1
14.01.11 19:10:54    Seas0nPass[55136]    patch ramdisk failed!
14.01.11 19:10:54    Seas0nPass[55136]    failed pwnIPSW, bail!

Please try running the new 0.6.6 version of Seas0nPass. If the issue still persists send us the log located at ~/Library/Logs/SP_Debug.log.

version 666 ;-)

me too same error:

2011-01-17 18:19:55.361 Seas0nPass[3964:6777] Unexpected character 2 at line 1
2011-01-17 18:19:55.362 Seas0nPass[3964:6777] patch ramdisk failed!
2011-01-17 18:19:55.363 Seas0nPass[3964:6777] failed pwnIPSW, bail!



Hy. I tried it again with 0.6.6. Same error.

I've attached the whole log to this post.

I also have a "ramdisk" mounted after running the IPSW creation. after every next run there is another "ramdisk" added.

Even If I unmount the "ramdisk" after each run same error.

To be sure. The AppleTV 2 does not have to be connected to the Mac while I create the modded IPSW or has it?

It seems this issue is being caused by an old plugin from the 'Virtual PC' application. Yes, your heard right Virtual PC - the Windows virtualization app from the PPC days. 

The fix is to simply remove the 'VirtualPCDiskImagePlugin.bundle' which can be found in one of two places:


After removing the plugin restart your computer and re-run Seas0nPass.

Thanks – now it works! But I had to plug in the power chord for one second to enter the DFU mode. Otherwise no chance! Maybe my old MacBook Pro (2.33 GHz Intel Core 2 Duo) is a little bit weak with USB power ...

I removed the Plugin as noted... looks like it came in with MS Office for Mac PowerPoint... restarted... no change... still eternally "Patching ramdisk"... i found another diskimage... NUMPlugin.bundle... same location... any thoughts?

Thanks in advance

Ok I deleted the NUMPlugin.bundle... a remnant of Norton Utilities... everything looks good... so there you go

Thanks for the help

I am having the same problem, and do not have a folder called Plugin under the library folder. I checked most folders under the library folder and I couldn't find the file to delete.  Thanks for the help!

I was having the same problems- then I pluged the power in to my laptop (mac book pro) and it worked the first try.

I did not find DiskImages. What other type of files should I look for? Thanks.

Great. Removing the VirtualPC Disk Image Bundles worked.

But the iTunes install script failed until I changed my system language to English.

It worked then, and all is well right now. Thank you very much :-)

Which version of Seas0nPass are you using?

Would you be able to send over your Seas0nPass log (located at: ~/Library/Logs/SP_Debug.log)

I dont have the plug-ins file either in Library.  Hmmm... My SeasOnPass is stoping once it gets to the filesystem patch.  IPSQ failed with reason:  


I am having the same issue.  When I get to the filesystem patch it says, "failed with reason"  I also do not have the Virtual PC plug-in nor can I find the plug-ins file within my Library.  Still trying to get the SeasOnPass to create the custom IPSW.  Please help.  

I did exactly as you instructed. I removed the plug ins (put them in the trash and cleaned out the trash) then restarted my computer, but to no avail. Checked the folder and there is nothing in it but it still creates a ramdisk and says patching ramdisk and never goes any further.Also note that when I first start SeasOn it says "UI scripting disabled!" It asks if I want to enable or disable it. After that I click on the CreatIPSW, it then unzips the IPSW, then it starts the Patching ramdisk..., at that point the cancel is grayed out and the only way for me to exit is to go up and cancel the SeasonOn.

So what do I do now?

Edit: [log removed]

It Seems that GreePoison doesn't work with mac. I friend and i tried to jailbreal 2 ATV2 with our mac. It didn't work at all untill we jailbreak it with a PC computer...

Dont know where the issue comes from, but it defiitely didn't work with MACs. :=(


THis is such crap...it doesn't work...I've tried everything above and patching ramdisk doesn't stop...useless and worthless

I Had this problem last night, what I did was exit seasonpass and then shutdown the computer, to get rid of ramdisk. i then tried again and the same error. i simply then deleted it and redownloaded it and it worked the first time. idk if that helps anyone but seeing as these people at firecore never want to help anyone i thought i would try.