iPhone ErrorCode 0xc000009a

I have two discs connected to my home network. One NAS and one USB expansion disk connected to my router. The USB disk contains the the favourite folder “Tv shows” and is located in the network place called “3T” Refer to attached screenshots. Hitting the shortcut “tv shows” returns with teh error code “0xc000009a”, while browsing the “3T” directory workes fine. Also in library view the files in the folder is missing. Any clues?? On Apple TV everyting is fine, so I adress the issue to be the iOS app. Infuse version is 5.8.1

If this happens again, would you mind sending in a report from your device so we can look further into this?

This is happening to me as well. The drive is attached to my router via USB. I have connected infuse on iPhone to it via SMB (and that works fine) but when I navigate within folders, I get the 0xc000009a error “move along, nothing to see here.”

Update: if I connect via UPnP/DLNA instead, it seems to work fine. Problem solved.

I have the same issue on my Apple TV and iPhone.

It happend when my Apple TV was shutdown accidentally.

After powering it back up one of the folders I was using caused this error. Rebooting the Apple TV and removing and adding the share didn’t solve it.

To my surprise the issue also occurred on my iPhone so I decided to reboot my router. And issue was solved, it is very strange to me but hopefully this info will help someone else.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.