iPad OS 13.1.1 / iPad Pro Crash on startup

Hello -

Since updating to iPad OS 13.1.1, my install of Infuse 6.1.7 crashes on launch. No visible error messages. My IPad is a third gen 12 inch iPad Pro 1TB.

Rebooting the iPad does not resolve the issue.

Is there any thing I can do to fix?

Many thanks
RR

Welcome to the forum!

Was Infuse 6.1.7 working ok with iOS 13.1? Or did you by chance do the update from 6.1.6 to 6.1.7 on Infuse and the 13.1 to 13.1.1 on the iOS at the same time? The two updates came out very close in time to each other.

Hi - thank you for your response NC Bullseye.

Honestly I’d not tried it knowingly.

I can say with certainty that 6.1.5 was running fine on all betas of iPad OS 13 including beta 13.1. Once the OS got to GM, I moved the device off the beta track as my own app development no longer needed it on that device.

I certainly have a large volume of content in my Infuse library (not coming from my network drive) (~850GB) but that hadn’t been a problem previously.

Let me know whether there is anything else you’d like me to check.

Many thanks for your help
RR

If Infuse is crashing back to the iPad home screen when launching it’s possible the last Infuse update got corrupted in some way. You may want to try deleting Infuse and reinstalling.

Now if Infuse is launching but crashing when trying to play you should let it crash and then on the next restart, instead of trying to play a video, go to the settings and send in the diagnostics as outlined here https://support.firecore.com/hc/en-us/articles/215090927-Troubleshooting-and-Getting-Support

Also crash on startup with iOS 12.4.2 on iPad mini 2. Believe was fine before this iOS update.

Updated. I just deleted and installed again and working. This affected 3 different iPads.

Was this your post a couple of hours ago that’s down just a couple from this thread? :wink: Infuse 6.1.7 crashes upon starting iOS 12.4.2 iPad Mini 2

Glad it’s all working now. I’m wondering if Apple had some issues with their download servers. The last few weeks have been hit and miss with other apps (not Infuse) also.

No, that was me. mrzippy and I apparently have the same problem with the same configuration at the same time ;p

I will try the reinstall fix, though Infuse was updated and working prior to the iOS upgrade.

This worked and everything is now operational. Thanks for your help guys.

I had the OS offload the app rather than deleting it so that the OS retained my library. Fresh re-install and everything was working and library was fully in tact.

Thanks again
RR

1 Like

You’re quite welcome. Glad you’re back in operation!

The reinstall fixed worked for me as well.

Wanted to add something, Royrigley Thanks for the lesson on offloading. I’m a bit of a neophyte on the iOS and had to google offloading. That’s the best of both worlds. I appreciate the tip!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.