iPad mini - Username and password error

***Update - I figured it out. I had to create a new user account on my laptop. I was then able to create a unique username and password. Opened Infuse, keyed this in and voila - I can now access my files. Seems so simple but I haven’t found this explanation anywhere, and I’ve searched a ton. Hopefully this will hhelp out someone.

 

I’ve got the pro version of Infuse on my iPad mini. I’ve got a network and workgroup set up on my PC that’s running Windows 7. When I first used Infuse (about three weeks ago) I was able to connect to my shared folders. BUT, it was very inconsistent. I was able to try streaming one file, and it worked perfectly.

I can see my laptop under the shares, but I can’t seem to be able to see my shared folders. And, I now cannot get in to see any of my folders. I get an error message everytime saying my username and password are incorrect.

My question is: What username and password is it looking for???

Under your instructions you state:

• Username: Username used to log in to the share. (Note: If connecting to a Time Capsule or Airport Extreme set this to ‘guest’) 

• Password: Password used to log in to the share

What username and password is this?? I have a network sharing password that allow me and my wife to share files across our network on our laptops. This password, I think, worked once or twice, but is not working in Infuse now. I never set up a share username and I’ve never had to log into share before, on my PC.

I’m super frustrated and can’t seem to get anything to work. Any clues or do I just delete the app and swallow the cost? I really want to get this working.