iOS 5.3

Hi guys - sorry if this question has been answered - going on 2 hours now without finding an answer, anyway - I know you can’t downgrade to 5.2 from 5.3, but can you upgrade to 5.2 from previous versions with seas0npass now that 5.3 is out? Or are we stuck with upgrading to 5.3 then downgrading to 4.4.2? In other words, is 5.2 the newest version of untethered jailbreak currently out?

Another question, can you upgrade to 5.2 from 4.4.2 if you downgraded to 4.4.2 from 5.3 because I was an idiot and wasn’t aware 5.3 was out when I restored? :S

Thanks in advance to anyone who can clear this up ! :))

PS specifically I’m referring to operating systems that become unstable and absolutely need to be refreshed, otherwise of course I’d just uninstall XBMC then reinstall it if XBMC was the problem.

Yesterday I had to work on an ATV2 that was so corrupted it wouldn’t let me reset, restore, or SHSH into it no matter what I did.  Of course now I wish I’d known about saving blobs … live and learn.  I’ll be using 0.9.2 beta from now on.

If you don’t have your blobs saved then you are stuck on either 4.4.2 or 5.3 at this time.  Yes, 5.2 is the latest untethered jailbreak available but only if you have your  blobs saved for that version.

Cool, thanks for the response !

Time to figure out the blob process … looks pretty straightforward with 0.9.2 b though.

Cheers !

ios untethered jailbreak now released

 

 

http://forum.firecore.com/topic/3418

 

Hmmmmm, this is all I see… 5.3 (iOS 6.1.4 - 10B809) - tethered via Seas0nPass

OH well - a tethered 5.3 JB is better than a tethered 4.4.2 …

Thanks for the heads up guys … I wasn’t holding my breath and wouldn’t have bothered checking for a while longer

:slight_smile:

PS nice job to the FireCore JB crew - 5.3 just came out like 10 days ago, didn’t it?  NICE turnaround time !!!

Hi,

I have 4.4.2 and couldn’t tethered it. Now i upgraded to 5.3 to tether but seas0npass asks me to connect the ATV2 which i did but it gets stuck in the middle of the download…

is there anyone who succeeded tethering the 5.3 with the seas0npass of firecore?

Pls explain…

Thx

 

If you’re having trouble downloading through seasonpass then try downloading the firmware directly from here ( http://www.ipswdownloader.com/download-apple-tv-ipsw-files.php) put the firmware in your seasonpass\download folder then try the process again.

Were you able to get 5.3 jailbroken?  I’ve tried half dozen time, following the steps for tethered jailbreak, but it just comes up “normal” Apple TV.  None of the Firecore apps, etc.  Any suggestions?

Have you actually tried installing ATV Flash to get the FireCore apps?  They are not isntalled as part of the jailbreak process.

To clarify, I couldn’t get it to show the firecore icon, so it wasn’t jailbreaking. Luckily, I tried one more time, and it worked. Not sure why it didn’t the prior times, as I (think) I did exactly the same procedure, but I’ll take it (and yes, once I saw the firecore icon, I reinstalled ATV flash). No idea how or why it worked, so I can’t offer any advice to anyone.

Now I have to hope I “learned” something, when I try to repeat the process for my bedroom Apple TV!

It’s one of the frustrating things about JB’ing … sometimes it takes 3 or more tries to get it to go through, which throws a monkey wrench into our understanding of exactly why it didn’t want to complete.  I just keep trying when things go south and most of the time it works eventually.

 

+1

Sure enough, when I went to do my second (bedroom) jailbreak, it worked flawlessly the first time.  Maybe I DID learn something from the difficult first jailbreak? (I just don’t know what it is! lol)  All’s well that ends well. :slight_smile:

Hi, Thanx man it worked. Finally it is jailbreaked with FC icon… Now the part of the ATV flash comes etc…