iOS 12.1.2 - Qnap - SMB 1 and smb3 - DLN Disable


I’m getting “An error occurred” when adding my QNAP to Infuse Pro (I’m using the admin password to test before use the an read-only user).

I’ve tried everything that is in this link Streaming From a Mac, PC, or NAS – Firecore

My request support is (#113404)

This was working in other iOS but now is not working.

I have an Apple TV 4 connect by ethernet and it’s working ok, I can’t access using iPhone Wireless.

DLNA is disable
Using SMB (SMB encryption disable)
Tried the legacy and all the other smb versions
I can access my qnap using my laptop using the same wireless.

I can access my Apple Time Capsule.

If I use QFile app from QNAP with iPhone I can access the QNAP and see the video file using Infuse.

Any help is appreciated, this is happening for a long time!

Thanks for sending in your report. I’ll make sure this gets looked at.

I’ve connected a second wireless to see if it was a issue with my first wireless connection. But I got the same issue. I’m using the latest version of Infuse 5.9.4

1st setup (main)
Internet → Router (wireless disable) → Dell 5324 Switch
- Qnap (2x 1GbE) Truncated
- Apple Time capsule (only receiving wireless connection)
- Computer (2x 1GbE) Truncated
- Apple TV4 (ethernet)

2snd setup (for test)
Internet → Router (wireless enable) → Dell 5324 Switch
- Qnap (2x 1GbE) Truncated
- Apple Time capsule (wireless disable)
- Computer (2x 1GbE) Truncated
- Apple TV4 (ethernet)

Same issue on both setup.

This is making me crazy!!!

Thanks for your help James.

I had a similar issue a few months ago. (using QNAP NAS and an iPhone). Turns out the issue was because I was using an ASUS RT-AC68U. Although I was able to play 4K videos in windows without any issues, I could not play 4K/1080P videos on my iPhone with getting the “An error occurred” message. So I switched out the ASUS RT-AC68U for a Netgear X4S R7800 and now all is well. I’m not suggesting that you get the same Netgear router but I do suggest trying another router to see if the issue is still present. Good luck!

Thanks for the tip, but if you read the post above you can see that already have tried two different routers! :confused:

Now with Infuse 6 I can’t access anymore my qnap!!! I didn’t change anything only the application Infuse 5 to Infuse 6-