Internal Error #7

I get this error message whenever I try to download Greek subtitles.

Any clue?

 

Hmm, sorry about that. Is this happening with all subtitles, or just a few?

I tried 3 different videos and I got the same error message. In all these cases various subtitle files were prompted but all of them failed when I tried to download them. I guess that it will be easy to reproduce the problem.

I just tried a few Greek subtitle downloads here and can’t it to break.

Could you post a few of the filenames you’re having trouble with?

Also, it may sound like a silly question, but can you confirm that your iPhone/iPad connected to the internet? 

Hmm, it seems that I was victim of a firewall that blocked access to the files. using 3G I can download the subtitles. Case closed.

Thank you for your support.

I have the same problem, when I try to download a subtitle I see this error: An error occurred An internal error #7 occurred. Please choose an alternate subtile package.

I tried everything: change the wi-fi, use phone Internet connection, change the subtitle idiom, change movie, restart the ipad, quit the app, everything and nothing change.

I’m sorry to resurrect a very old thread, but now I have the very same problem, trying to download English subtitles.
Changing network does not help, nor trying different subtitle package or even a different movie. The network is fine at the same moment (as the list of available subtitles appears with no problems)

I have the same problem,

Yep, same here in the Netherlands, since last night feb 21st. Both English and Dutch, any movie.

I got the same problem since yesterday too. On the new iPad Pro 2018 and also on iPhone 6s Plus. Latest Infuse Pro.

It may be somehow related to the opensubtitles API, as the same is on the AppleTV and appeared for many users at the same time and for many movies and languages.

For the group of recent posters, where are you located at?

Slovakia, Europe

I’m wondering if this may be a case where the dns servers may be playing a part in this error. Anyone using say, googles dns at 8.8.8.8 and 8.8.4.4?

Behaves the some on cellular connection. Btw we all get the list of available subtitles and only after selecting one we get the error, so not an DNS issue.

Thanks for that! Just trying to eliminate some of the past issues.

I know it’s no consolation but it appears that other programs that use this site for subs are also experiencing some strangeness. I’m hoping the new V6 eliminates some of the issues with it’s “New OpenSubtitles integration”.

Same here. Getting error code#7. I am living in the Netherlands. Any update on what’s going on and how to fix it?

It seems something may have changed over at OpenSubtitles in the last 24hrs, and we’re looking into a fix.

Great, thanks!

A fix for this has been pushed out (server side, no app updated needed).

Can you try downloading subs to see if things are now working as expected?