Installtaion , doesn't find a device.

Hi all ,

Ive jailbroken my atv2 and download firecore , when instaling it tells me can not fine device apple tv , everything is correct ( home sharing , network , jailbroken)

is there something I’m missing . I think I’m forgeting about something small but can’t figure it out been at this for a while and to be stuck so close is ARRGGGghhh.

any help please !!!:blush:

Is your Apple TV powered on, and connected to your TV? Are you using any kind of firewall or security software?

just checked no firewall . atv is on fc logo in seetings its running on 5.0.2 home shareing is on i can see my movies etc from my mac on it .

ive hit a wall … everything seems to be working but it doesnt see the device when im trying to install firecore


installer log , might help …



Feb 13 00:02:02 123456 installd[11757]: PackageKit: ----- Begin install -----
Feb 13 00:02:03 123456 installd[11757]: Cannot save receipts for no-authorization install.
Feb 13 00:02:03 123456 installd[11757]: efw_cache_update -c exited with 255
Feb 13 00:02:03 123456 installd[11757]: PackageKit: ----- End install -----

I’m having a similar problem.  aTV connected to TV, PC anti-virus is off. Installer can’t find the aTV. Tried using the IP address and it startsto transfer but then ‘crashes’. I checked the IP address and it pings OK.

I’ve got it working and uploaded to the atv , switched routers and worked perfectly … if thats not an option , use an app called beamer it streams videos to atv get the demo version, it continuously search’s for a conection to the atv , which Firecore should do but seems not to , to work out kinks in the router… instead of re installing everytime you made a change on your router to see if it work…