Installing XBMC via aTV Flash - XBMC not installing or showing on Apple Screen

Hi Firecore and fellow members,

I’m having no problem jailbreaking my device via Seas0npass on 5.3 (6.1.4) and then I have no problem installing aTV flash, however as soon as soon as i go to install XBMC it says the install is successful and in re springs, however there is no XBMC logo to click on to open it.

I believe XBMC is installing, just the logo on the Apple screen is missing!!

So you have no way of opening it. You can install all the other aTV Flash apps no problem. Its just a glitch with XBMC.

Is anyone else experiencing this problem. I’ve tried a fresh jailbreak and then tried nitoTV installer via my laptop. Still a no go!

I then tried another clean jailbreak from fresh, installed nitoTV via aTV flash which works fine and then tried installing XBMC using nitoTV installer on the Apple screen, but still a no go!

Whats going on with XBMC???

Anyone?

Thanks in advance.

A few others are having problem



I installed the TV Flash, but I am missing the XBMC icon. Any help?

Same thing at my end. I can install everything else But XBMC. , its status is that it needs an update but when the update is done ( the log shows nothing changed) and no icon on the main page to access the program. This was the only reason I spent the 29.00 and it won’t install. :frowning: