Installing problem Solved - For me anyway.

In case you missed this in another post reply.

Had problem installing, would just say "Transferring Files" for hours and then fail.

Solved problem by installing from Laptop running Windows XP, worked first time in about 10 seconds (Using WiFi).

Had tried from Windows 7 Laptop without success.

Hope this works for you all.

Cheers, Carl.

Did u run atv2 on wifi also?

Did u enable homesharing first?

What version of greenp0ison (that means if used gp for jb)?  

.. trying to figure out what i should do to bypass the issue beacuse i experienced the same issue as u and i im runnin xp so .. running xp don't solve my problem.

But i haven't tried it more after my 6-7 times yeasterday and day before that, at least i dont get the 8.100 problem but it hangs as you describe. 


Hi yeah "gp_win_rc6_final" homesharing was on and over wifi.

rc6 .. not the latest rc61?

This issue has been fixed in an updated installer that was released today.

Please download the latest version (available in the Downloads tab in your account) and re-install.

:) I like! I will try it when i get home. 

Gr8 work guys by the way, keep up the good work!

I think the critits would be less if you could share to us what you are currently working on, more information less confusion.  

When i got home and downloaded atv flash again (i did not jailbreak it all over again) and runned flash but it never found my atv, runnin flash from pc. Although since the last error message was that it couldn't install maintenance i logged in with ssh to root.


apt-get update

apt-get install --reinstall com.firecore.maintenance

And now that worked for me!

I like! :)

yes i had the same problem with Win7. Loaded within seconds using Win XP.