installing ATV again

My ap tv crashed, so I rebooted it to normal ap tv.

Now I want to install the atv again, but when I try to make the USB key, it says that I am either not connected to the internet or I need to download the newest version from the website since this version is out of date…

Where do I download the latest version? I have tried to login, but nothing to download.



When logged in, your download link will be listed on the order details page.

 Same problem here.

I've factory restored my AppleTV so that I can re-install ATV afresh and achieve a connection to my external hard drive.

Logged in / Order details page / downloads (in date) / download and transfer to applications then run as instructed. 

"you are not connected to the internet" ...Oh yes I am.

"this version of aTV flash is out of date"....How so?

 Do you have any firewall software (such as Little Snitch) installed?


and yes i have the same problem,when i try to open the dowloaded file it say´s "no internet connection"

or "the file is to old".

can u please update our file in our accounts.



 Hello Max,

Yes I do have 'Little Snitch' installed on my PowerBook G4 but I've now tried to download and run the app in all three modes with the same result, i.e.

a, Little Snitch on and allowing connection on any port.

b, Little Snitch on and blocking all connections

c, Little Snitch off completely.

Anything else I can try?


Finally got this problem sorted by turning off both the 'network filter' AND the 'network monitor' of little snitch through it's prefferences pane.

Hope this helps.