Installer does not find my Apple TV - No WiFi installation possible

Hello, 
I can't get aTV installed on my Apple TV. 
The Apple TV is jailbroken with Seas0nPass. 
For both, my MacBook Air and my Apple TV 2 home sharing is activated. 
WiFi access is configured. On Apple TV "Movies" under "In Theaters" is visible. I can also access my music on my MacBook Air from Apple TV. 
When I start the installation process of aTV Flash I only get the choice "Please select a disk for installtion". My Apple TV is not shown for installtion over WiFi. 
I also tried to install aTV Flash with an USB stick. It's a bit hard, because USB stick and HDMI cable do not fit into Apple TV simultaneously. So I tried without HDMI connection. After about 20 Minutes I plugged in the HDMI cable, but nothing happened. 
I would prefer to install over WiFi. 
What can I do?

Thx a lot for your replies

The first step of the installation is to specify the hard disk on your Mac that should be used. It is not clear that you did this? The second stage of the install is when the installer should look for the ATV2.

You cannot install from the USB socket, so there is no point in trying at.

In the first step the aTV Flash Installer asks me to select a disk for installation.

I selected /dev/disk2 and clicked on “Start”, selected the plugins I wish to install an clicked “Ok”.

After that I located the already downloaded Apple TV update file (partitioning…, copying files…, Changing patchstick root -…).

Final message: “aTV Flash has been successfully installed . The drive is now unmounted and ready to upgrade yout Apple TV.”

 

That’s it. What’s wrong?

 

Thx,

Steffen

That does not sound at all like ATV Flash (black) for the ATV2 install sequence! Are you sure you are not trying to use ATV Flash (original) intended for the ATV1.

That’s the reason. How could this happen?

Thx a lot itimpi