Installation of Beta 4 not possible -> Could not install maintenance (Error 9.100)

Hello,

unfortunately its not possible to install Beta 4 on ATV 2.

I´ve done these steps:

- Updated ATV2 to 4.3.1 with iTunes

- Jailbreak done with Seas0nPass (successfull)

- Tried to install aTV Black beta 4 which was not possible because of Error 9.100

 

I can ssh my apple TV, so I think Jailbreak was successfull!

 

Any ideas?

Exactly same problem here - just bought new Apple TV and ATVflash, installed as instructed with no luck...

 

I had the same Error 9.100. You have a successful jailbreak.

I got a successful installation after doing the following.

1. Repair disk permissions with disk utility , then restart. (not sure if needed, but just in case.)

2. Open iTunes and turn on home sharing. BUT DONT CLICK DONE.  Leave that itunes homesharing window on. You can still switch between playlist.

3. Turn on you Apple TV and turn on home sharing in Apple TV.  Now you should be able to see Computer.

4. Turn on Airplay, if not already on. No password

5. Install ATV Flash pkg.

6. Hopefully, you get a proper installation.

I am now having trouble with the plugins, Couch Surfer Pro only one to install. Installation problems with Media Player. Not sure about other plugins.  Might have to ssh to install.

UPDATE : i have got all plugins installed successfully.  3rd party plugins - XBMC installation failed.

 

I am having the same Error 9.100 error.  New AppleTV, installed Apple Software 4.2.1(2100), jailbroken with Seasonpass.  No problems, follow the procedure above and still get the Error 9.100.  when trying transfer the files from my iMac.

Any solution found to this yet?

Same error here.  Fresh aTV2 with Seas0nPass JB and this error happens.

Hi, if you're still having issues please open a support ticket and we can help troubleshoot further.

http://firecore.com/contact

I fixed it myself by changing networks.  For some reason it wasnt able to update the package listing and thats what was causing it to fail.  Always failed at 99% getting from dl.firecore.com.  There were other failures but it stops after the first one.  Hopped on a different wifi network and install went through without a hitch.