Installation Failed

New to Firecore and aTV Flash, and just learned that Media Player was renamied Infuse.

I have newly jailbroken ATV2 and 5.3 tethered boot and the latest aTV Flash installed.

I was able to install the XBMC plugin.  But that is the ONLY plugin that installed.

Infuse, NitoTV, Weather, and all else tell me Installation Failed.

The log says dpkg was interrupeed and manually run dpkg --configure -a

Log into SSH and do it manually?

If you have a Mac, just use the Terminal.app and type

ssh root:alpine@x.x.x.x (the x's would be your ATV's ip address)

passwod:alpine

accept any prompts and type the command:

dpkg --configure -a

followed by

killall -9 Lowtide AppleTV

Thanks,

I’m on a PC, but ssh is nothing new to me.  Just not familiar with playing with the ATV2 yet.  So SSH’d in just fine, and got it installed.

Poking around at Ifuse now in trying to find my shares.  Have a box in basement with VMware running multiple Virtuals, one of which is unraid.

Thank you, Thank you…I was on a MAC and followed your instructions.  Everything worked and I was able to install other items.

 

Thanks niceday1 - worked for me too.

Ruben-Nolivoss-iMac:~ RUBENCITO$ ssh root:alpine@192.168.2.27
root:alpine@192.168.2.27’s password:
Living-Room-Apple-TV:~ root#
Living-Room-Apple-TV:~ root# dpkg --configure -a
dpkg: unrecoverable fatal error, aborting:
unable to fill /var/lib/dpkg/updates/tmp.i with padding: No space left on device
Living-Room-Apple-TV:~ root# killall -9Lowtide Apple TV
killall: illegal signal number: 9Lowtide
Living-Room-Apple-TV:~ root#
This is the message I get. I cannot do any updates as it keeps giving me the message installation failed. What can I do. I have two apple tv2 and the other one is fine

You may try the fix found in the link below to clear out some space.

Thanks NiceDay1 Shame the Moderator and/or "support" couldnt find a fix for this... Shame