Installation failed (Error:9.100)

Just got this error today. Is this server issue or issue in my computer?

"the installer could not install Maintenance (Error: 9.100)


Same here JB with Seas0nPass-Win.exe version 2.6 with aTV Flash (Black) Windows Version 2.6.
Installation failed. “the installer could not install Maintenance (Error: 9.100).” Please help!

Thanks in Advanced.

Can I install aTV flash with command line? using putty.exe?

Can I install aTV flash with command line? using putty.exe?

I am also getting this error and I have jailbroken loads of Apple TV 2’s.

I know Kodi 14.2 is nothing to do with Firecore, but something is amiss with one or both of these pieces of software at the moment. Kodi installation using putty failed today with a very strange bit of wording in the code about a woman’s iPad or something to that effect, this was nearing the end of installation process, needless to say I got numerous failed/error warnings.

So I thought okay, I’ll do a fresh jailbreak and all went to plan, rather this time I thought I’d install aTV Flash 2.6 before Kodi (I ususally do Kodi first) and that’s when I recieved the ‘install Maintenance (Error: 9.100)’. Also tried installing nitotv on a fresh jailbreak and that did not work either. Could the powers that be let us know what’s going on please ?

On order to fix this problem is quite simple, you need to load Apple TV with the latest iOS through your iTunes.
So it reset the Apple box back to original state, now use the latest Seas0nPass to JB, and aTV Flash version 2.6 to install Maintenance.
it work for me, I never get this message again (Error: 9.100).

Same problem again.

did rejailbreaking on two apple TVs. Same error.

the installer could not install Maintenance (Error: 9.100)
elcapitan 10.11

after you loaded the Apple TV iOS from iTunes, did you plug-in into your TV go through the normal setup, verify you are running the latest Apple TV Software 6.2.1 (2 Gen.)
then re-Jail Break with SeaS0nPass, and aTV Flash again.

Well it would seem normal service has resumed. The only difference was I downloaded Seas0npass and overwrote the exact same version I had saved to my laptop, did a fresh Jailbreak, installed Kodi through putty and then aTV Flash 2.6 installed with no problems.

I twould be appreciated and courteous if James could merely inform us why this occurred in the first instance. I realise many, many, hours of work go into creating, developing and maintaining the software available on this site and sometimes it will feel like a thankless task, but I’d still like to know.


Have same issue, I propose one solution, fire core give us step-by-step command lines to install the maintenance app via ssh. I’m still able to access the apple tv via ssh and instal packages. All we would have to do is install the firecore repository and then use the apt-get install command to install the firecore maintenance app on the TV. That should work, at least for my ATV I think it should. I think the package name is something like com.firecore.maintenance.

UPDATE: in mine cydia now is unstapled, how do I install cydia?