Install Firecore 2.6 - Error 9.100

Hi,

I just tried to install the new version 2.6 on my ATV 2.

However, I am constantly getting the error message that the installation has failed Error 9.100

Has anyone a suggestion how I can overcome this?
Many thanks in advance!

ATV Fan

hey had the same problem. i solved it by going into kodi/xbmc and using the maintenance tool in programs (get the addon from http://fusion.tvaddons.ag/). Then i went to programs> maintenance tool> general maintenance> clear cache. Click OK for all that popsup. Then exit kodi and exit the installer on mac/pc. Then once atv powers up again try the installer one more time. hope this helps.

Many thanks - it solved the problem!!

ATV Fan

Hi
please help me.
Im a new here on the chat, and Im not so good to English. I get this message. Ups aTV Flash installation can not continue. Please download the lastest version.
But I can not download. I have lifetime updates.

I tried your suggestion of emptying out the cache, but still get the error. Anyone know how to force it via ssh?