Install extra menu not working

Hi,

I have a problem with my ATV flash, the menu Install extra doesn't work anymore. When I select this menu I can only see the header and after 10 secs. I get an error message saying that an error occured pls. press play which I do and the finder restarts.

I have also noticed that all the additional plugins have disappered from the manage plug-ins menu. Only the original plug-ins from Apple are now present.

Hope you can solve this for me.

Regards,

Does your AppleTV have a working network connection?

Are you using either the Hotspot Shield or Tunneblick apps (check in Maintenance --> Settings menu).

Max,

my AppleTV has a working network connection and yes I'm using the Hotspot Shield.

Dan

Ok, please try disabling the Hotspot Shield app and see if that resolves your issue.

At times, the Hotspot Shield servers can be block downloads that are required for installing/updating aTV Flash components.

That did it, thanks for the quick reply.

Dan

 

Hi.

I have the same issue but havent installed hotshield of use tunnelblick.

I have atv 4.1.5

Under manage plugins, no additional plugins are listed.

Tried to install the combo 10.4.9 and got som errors. No it just says Im thinking.

Under XBMC/boxee -> downloads it says No Downloads found.

XBMC and Boxee is running fine so its not a big problem but would really like to install the remote HD app, which I now cant.

Any ideas of what to do?

 

Version 4.1.5 is rather old, and your best option will be to re-install the latest 4.2.1 version using a USB flash drive.

Thanks for the hint. It worked for me too!!