Instalation Problem

I have tried multiple times to instal.  But it never finds my atv......

I have tried it with the usb and power cable and with out..

I have tried it while its recongnized by itunes..... 

But it never finds it????

Its a new version.....

Please help thanks


getting the same thing as many folks are with the NEW version

   I have same problem. I'm starting to think Apple did something to prevent jailbreaking on The NEWER ATV 2 's

I bought mine the First Week in March 2011.

I have the same problem.  I have a jailbroken iOS 4.3 atv, airplay enabled and I can ssh into the device and install nitoTV.  The firecore installer can not find my atv.  I have tried the windows and mac installers on two laptops.

having same problem used seasonpass to jb tethered 4.3. load up atv flash beta3 can't find appletv

Same. ATV Flash Beta cannot find my ATV no matter what I do. Any advise? Please help

Hi, can you check the version of iTunes you have installed?

I am using itunes

I am using itunes

I am using itunes

10.2 also, I feel better knowing I am not alone.

Windows XP, season pass

We're seeing the issue here as well. We should have a fix out soon.

Sorry for the trouble.

I have the same problem. Please let us know as fast as you can.

same prodlem can't find the atv2

An updated Windows installer is now available through the Downloads tab in your account.

This version should resolve issues with some AppleTVs not appearing in the available devices list.

I just tried it via logmein and it found the ATV on the first try. I got an installation error but I am doing this remotely so I do not have a lot of info.

Happy I did the JB right though.   :) :[


Actually it see's both my ATV's and I only JB one of them I think so it see the ATV even if it is not JB.

how come theres not more people from firecore to help us with our problems, i am having the same problem... apple tv could not be found... with all the steps rechecked over and over, homesharing is on and so is airplay, also downloading the program several times. i start the installer and all it ever says is apple tv could not be found. please can someone help us with this!


It never finds my atv......

I have everything. It's a shame nobody from Firecore helps us with our questions...

Please help thanks


I still have the problem that the atvflash installer doesnt find the atv2. I read all the tipps and hints here.

Plz help me  THANK YOU

If you're still having trouble please open a support ticket and we can help troubleshoot further.