Instal firecore 2.6 error 3.2

When i try to install fiercer 2.6 I get the error " sorry the installers program couldn’t install the program maintenance error 3.2" what can i do ?

I am having this problem as well. Whats the fix ?

Clear Cache

And how do I do that? I am having the same issue as well

I have the same issue.