Infuse Won't Scrape Ozark (The Netflix show)

Hi there. Infuse Pro user here. I can’t, for the life of me, get Infuse to scrape the show Ozark. Both Kodi and Plex scrape it just fine. I’ve checked to make sure I’m naming it correctly, as well as checked the naming structure that Infuse looks for. Everything seems right. Which scraper does Infuse use? Is this show just an anomaly, or is there a weird name this show needs in order to make it scrape correctly?

Welcome to the forum!

Can you provide an example of how you have the files named?

Ozark – Season 1 – Ozark.S01E03.mp4

Well I’m not sure why it isn’t getting the correct metadata without having to do the edit but if you do the “Edit Metadata” on the first episode and select the choice that has the capital “O” and the First Aired Date of Jul 21, 2017 it will then populate with the right metadata and pics.

I just tested it and it worked for me.

Am I just totally missing something here, but I do not have an option within the app to edit any metadata. I’m looking at the setup guide in the help section, and those 3 dots that it says to touch that bring up the editing menu do not exist for me. Literally none of those options for manually making corrections are available to me. File Management is enabled within the app, as well as Metadata Fetching.

Do I need to make this edit through my computer?

If you’re in the list view, navigate to the folder where the the file is and then swipe that file to the left, you should then see a pencil, trashcan and a DL arrow. Just tap the pencil and you should see the file name and below that a search box and below that you should see two lines. The first is just the word “ozark” and the second line is “Ozark Jul, 2017”. Tap on the second one and that should drag in all the metadata.

If your in the tile view then navigate to one of the files and tap the three dots then follow the edit instructions as above.

First off, List View. Had no idea that existed. Sheesh.

And then to the main problem, it totally worked. I have no idea how you knew to do that, but I’m great now! Thank you for your help!

Great! Glad you got it fixed.

As to how I knew to do that, let’s just say that they would never let me near the launch button for a nuke missle. If there’s a button, I’m going to find out what it does. Not saying there hasn’t been a lot of “uh-oh” moments though.

Plus there are a lot of great users guides here Infuse – Firecore

1 Like

Hahaha fair enough. Thanks again for your help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.