Infuse will not fetch content from my Plex server

I just got a new NAS with Plex on it. I have been running plex for a few weeks on a laptop and i love the control of metadata compared to infuse. I love infuse for its ability to play lossless audio.

I have in the past testet infuse with plex from the laptop on the apple tv 4k we have in the bedroom. Well now i got the planed Plex NAS up and running, it works and I can add plex server to infuse and i can see the folders and movies etc in plex.

BUT when removing my “normal” shares and adding plex for library to fetch content from flex. Nothing happens. It just says fletching from plex. and nothing happens. I have gotten 1 movie to be registered, not sure how…i played it but i played more then one movie from plex.

I uninstalled infuse and installed it again but still i have the same issue. What am i doing wrong?

Thank you all in advance


So i tried on the apple tv it worked on before, And i get “indexing failed” when trying to scan plex (which i did not seem to get on them other apple tv)

Just found in library that infuse failed to index files on the other Apple TV too

Any idea what could be the problem ?

I had an indexing error last week (but not using Plex), and a reboot of the ATV solved the problem for me. So I suggest you give it a try.

1 Like

You are my hero it worked

Funny thing is I tried it already several times on both Apple TV’s
Also tried reinstalling plex
But low and behold it works now ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.