Infuse through vpn on iphone

Hi,

 

I’m using infuse on my iphone and ipad and I really love this app.

One thing though, when I’m away from home, I connect my iphone to my home network through my own vpn and Infuse doesnt seem to recognize that,

I tried specifiyng manually my Synology NAS ip address and info, but it won’t connect.

It works fine when I’m home on my wifi, but not using vpn.

This is weird because normally, most apps will work like home when using vpn but for some reason, Infuse won’t work like that.

Am I missing something here?

Hi,

 

Same story here - using VPN to connect to my home network, but the Infuse doesnt find my share.

I think it some WiFi check in the app, that stops me from getting further.

Can anyone at Firecore confirm that a WiFi connection is mandatory or if/how the app can work with VPN? 

It would be pretty great if it could without a WiFi connection, directly on 3g/4g.

 

Thanks

/Christian

 

double post

error

Bump!

 

anyone ca help on this?

Has anyone solved this yet?

Infuse supports VPN, as of 3.0 and later. I can verify this.

What does “as of 3.0 and later” means?

I can’t get a connection via VPN.
Need Help to connect via VPN

greetz

Where is the support? No answer?