Infuse suddenly doesn't start on AppleTV

Here’s a screenshot of my AppleTV info:

A few days ago my wife and I were watching videos using Infuse without an issue. Now, on this system, it won’t even start. When the Infuse app is selected from the main screen, it acts like it’s about to happen, there’s a bit of a flash which, I think is the Infuse window starting to open, but it’s gone so quickly I can’t tell what it is. Then we’re back at the main screen, with the Infuse item selected. Tried it multiple times and got the same results. Rebooted and still got the same results.

And, of course, I don’t know which version of Infuse because I can’t even load the program to check.

I’d suggest you delete Infuse and re-download it and try that again. Sounds like maybe it got corrupted with the last update.

When you get it installed, don’t try to add anything just go straight to the Library settings and it should say something like syncing with iCloud. Just let it run for a while and it should rebuild everything.

Yes, reinstalling did it. I didn’t try that before posting in case I might be able to help with troubleshooting any issues that might come up.

1 Like

I appreciate you getting back and letting us know! :+1:

The way we get so many updates both in operating systems and apps it’s getting more common to see the occasional corruption. When an app just refuses to launch it’s generally a bad installation of an update.

Got the exact same issue a few days ago on. My AppleTV. Uninstalled and reinstalled the App, but it still doesn’t launch. Can anyone help?

Are you running the latest 16.2 version of tvOS or an earlier version? You can check the current version in Settings > General > About.

No I wasn’t. Updated to latest version and it works again. Thanks for your help.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.