Infuse showing "an error occurred loading this content"

im getting a similar issue as of a few hours ago.
“an error occurred loading this content”

Same on iPad / Apple TV / macOS apps


(macOS screenshot)

Did you also change routers?

I did factory reset my router a couple of days ago. but its the exact same hardware. and my Apple TV is hardwired.

I’ll jump on 4g and test my iPad.

Did you do a restart on the server PC as well as the devices you’re running infuse on after the router reset?

Well my “server” is google drive - so internet.

Seems like an issue with infuse / decoding.

not all files are affected, only some high quality files that I have.

Same issue on infuse over 4G on iPad:

I’ve raised a support ticket with infuse too…

Initially I thought it was because the files were large, like 25gb, I thought my 32gb Apple TV was out of storage / memory.

I moved your post to a new thread so we don’t derail the OPs problem.

Do your files play for about 10 seconds before you get the error?

Also what version of Infuse are you running on each device?

thanks, I think I may have worked out the reason (but not the cause)

I just tried to download the file locally to test:

first time I come across this. but it makes sense why infuse won’t load it if google drive is having an with a “download”

Can you provide this info?

yes,
iPad: infuse pro 7.3.10 (4085)

macOS: Version: 7.3.4085

Apple tv I just removed and reinstalled it when I had the issue)

You may want to make sure all devices are on 7.3.10. There were recent changes that affect things like google drive. The Infuse 7.3.7 update introduced a new, ultra-optimized streaming cache. That provides improved streaming for all share types, but with Google Drive in particular it will help reduce API usage while streaming.

Note: To take advantage of the new streaming cache, you will need to ensure the Streaming Cache option in Settings > Playback is set to Auto .

Also there were iCloud changes that will stop older versions from syncing with newer versions.

Once you update to 7.3.10 on everything you may still have to wait till the ban is over but after that you should be good to go as long as you set the “Streaming Cache” to “Auto”.

Thanks @NC_Bullseye !

not sure exactly how I reached quota. whether its an upload quota or a multiple times download quota?

Also not sure why some files are affected and others not - but clearly not an infuse issue

If you don’t have the streaming cache set to auto it may run up the hits to Google faster than needed so double check that on all devices. :wink: Good luck!

1 Like

You may have to set advanced log-in smb to ‘legacy’. That worked for me. Otherwise be patient with your server/client connection. With the ‘loading content’ error, try switching to another ATV app for a few minutes, then going back to Infuse.

With all of the recent changes it would be best to leave it as Auto and then if you have issues look at that as a possibility but for now I’d strongly recommend leaving these at the default of auto.

That download quota exceeded message is indicative of an api ban.

Is your media still scanning into Infuse?

Personally after the recent infuse updates I have seen no issues at all.

Also it’s worth mentioning that any other apps you have that access gdrive could equally be the cause of the ban. It wouldn’t necessarily have to be Infuse that caused it but the result would be the same.

The ban can lift in as little as six hours but usually it’s more like 24 hours.

As a side note I’m actively scanning in around 140TB from fresh right now.

I think it was a combination of a couple of things
uploading a few new large files to google drive, as well as loading and restarting a number of large files in infuse.

I don’t understand why smaller quality videos were fine though

Is it working now?
And are you a gooner or just a fan of Ozil?

it seems to be ok now, just I don’t want to pressure test it at the moment unless I get banned again.

I’m a gooner from long ago, and also an Özil fan :smiley: