Infuse selects no longer 5.1 as default

Not sure when this happened… (probably 5.7 or 5.8.0), but Infuse no longer selects the 5.1 track. I have to select it manually.

Please fix this. This worked perfectly before.

(And add support for forced Timed Text subtitles, please).

As of 5.7.3, Infuse will honor the ‘default’ flag if it’s set for a particular audio track.

If you want to avoid this, and just have Infuse select the best audio track, you can change the Infuse > Settings > Language > Audio option from Auto to your desired language.

Ah nice. That fixed the 5.1 issue