Infuse + Real-Debrid (not connecting)

Hi y’all, I’m on my macbook and I’m trying to connect my premium Real-DB account to infuse, but I keep getting an error (picture attached).

Instructions I followed:
(1) Went to Add Files
(2) Add WebDAV
(3) Changed Protocol to WebDAV (HTTPS)
(4) Set my address to dav.real-debrid.com
(5) Entered in my username and password for Real-DB

Is there something I’m doing incorrectly? Thanks in advance!

Screenshot 2023-12-28 at 9.17.34 PM|449x500

Set the port to 443

Thanks for taking the time to respond - unfortunately still getting the same error.

I am assuming you did fill out username field lol

I certainly did :slight_smile:

Can you try deleting the entries in the Path and Port fields to see if this helps?

I found this reddit post which has some info on this.

Hi James, this ended up working for me. I think the mistake I made is that I used my real-db login password instead of the webdav password listed within the “my account” area. It works now, and I’m excited to try it out, thank you!

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.