Infuse pro6 on apple tv4k

Good day
I have a problem with infuse pro6 on my apple tv.
I tried to share videos from my wireless hard drive(WD My passport)
I can share the video files but it won’t play just buffering
Knowing it’s not freeze or halted i can exit any time also it happen with any kind ext.
any support guthanks in advance

Welcome to the forum!

Is this affecting all files, or just a few?

If you have a chance to drop us a quick note from your Apple TV, it may help uncover what is going on here.

Welcome to the forum!

Are you trying to connect directly to the WD drive wireless or did you connect your WD drive to your local WiFi network first?

Yes am connecting directly to My passport wireless and it’s affecting all the video file.
I got just the video file showing but no picture on them and when i choose play it just keep on buffering




You should do as James recommended and send in a diagnostics report. They can see better from that what’s going on.

He and I were answering at the same time and I didn’t see that he had responded until after I did.

U did put a quick note as u asked but i don’t get any report or msg from my apple tv just keep on buffering no playing

connect ATV to the WD mypassport Wifi
Restart infuse
go to settings/network/shares/your WD share and execute Speedtest
Post average speed here

select a file and try to watch it
wait a minute or so while buffering is happening
go back to main menu
Do not close infuse but switch to ATV settings
connect to a wifi with Internet access
go back to infuse (not sure if this will reset the diagnostics…
scroll down and click “Submit Diagnostics”
Post the 5 digit code that is displayed code

Note: Apple TV must be connected to the internet for submitting the diagnostics. So you might need to reconnect to a different Wifi before you submit the diagnostics

Just to make sure

What is the exact filename you are trying to watch
What is the resolution (1080p as per your screenshot?)
Whats the filesize?

Just to make sure we’re talking about the same thing, did you go to Settings in Infuse and scroll down to the Support section and select “Submit Diagnostics”? It should have given you a code (something like BR549) that you can post here so Firecore can tie your report to your problem.

@nc bullseye but only if the atv is connected to the internet. This is not the case if directly connected to the wd mypassport wifi, is it?

Thank u guys i figure out what was the problem.
I found that all the folders are set to online metadata by default
When i changed it to use local Metadata it worked just fine


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.