Infuse Pro Remote Access to NAS

Hi I’m using the latest Infuse Pro app and I’m trying to stream my files remotely via internet but don’t know how do that. Via Plex it’s working but not his Infuse. I’m using a fritzbox and a Western Digital MyCloud EX Ultra. A step by step guide would be great

Thx

You don’t need a specific infuse guide just like you don’t need it for other programs… you just need to make a port forward to your server… that’s it

Thx that helped me absolutely nothing

What do you mean? It was helping… infuse is just an app to play files… it doesn’t care HOW you find them… setup your media library as a ftp server, or sftp or WebDAV or what ever you would like to use…

It’s not infuse related what you need to do…
For example if you activate ftp on your server… then you port forward to that server on your own router… if you activate WebDAV on your server then you port forward to that instead… again in your router…
All you have to do in the infuse app is type in your ip adress and login and pick the method you have chosen in your server… ftp/WebDAV/etc etc

We have a guide which describes how this can be done on a number of popular devices here.

I set everything up WebDAV is working now I’m using a dyndns service and I can see my shared via multiple different webdav clients but when I try to set up Infuse with my logins I always get an error why?

I get HTTP error 403

EDIT: It‘s working now I put the login data wrong :slight_smile:

Great! :slight_smile:

I’ve been following this thread closely as I purchased the My Cloud Home for sole use with Infuse and was disappointed it wasn’t being recognized. Long story short, I believe it’s now working properly after going into settings in Plex and enabling DLNA support. Infuse then detected the Plex server and all of the folders and movies appeared. Currently syncing it all so I’m hoping it continues working.

hi there,
i just bought promise apollo cloud 2 duo, and I was wondering if i could use infuse to connect to my NAS promise apollo cloud one way or another using smb or ftp ?

thank you a lot if you could help me with that :smiley:

I don’t know if anyone else is experiencing the same issue that I am but I have a Synology DS918+ Server with WebDav installed properly and all credentials inputted correctly which allows me to watch movies on my iPad and iPhone remotely however only when I am connected to a WiFi network (any network). When I try to watch my videos on 4G/LTE, I receive the following message on any format video: “An error occurred loading this content, Close / Ok”
Is there a workaround or setting I have maybe missed in the instillation process?

I’m having troubles remotely streaming my media with infuse app. I followed the instructions from the help center and still the same problem. streaming local has never been a problem but once I connect my device to another network (4G) an error occurs.

can someone help me?

-DS218+
-Synology Router RT2600ac (running a bridged network)
-Infuse (not a pro user)

How are you connecting your Apple TV to 4G network?

I am not using infuse on Apple TV.

I am using on my iPad and iPhone.

You may want to start a new thread then, this thread is in the tvOS forum and also it’s titled “Infuse Pro Remote Access to NAS” and it’s also marked as solved.

You would probably get more eyes and better responses if you placed it in the iOS Infuse forum here https://firecore.com/forum/ios-iphone-ipad since your running the free version on iOS and your problem isn’t solved. :wink:

You have a point!

Thanks mate.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.