Infuse pro 6.1.8 freezing during playback after TVos upgrade to 13

Currently running the latest infuse pro 6.1.6, but after updating to the
latest TVos 13, Infuse has been acting strange. For example, and I’ve been
testing this for about a week now, I can start playing a movie and anywhere
between 3 and 8 minutes in, infuse freezes with a spinning circle. The only
way to get it playing again, is to force quit infuse, reboot ATV and then go
back in and play without any issues. If I reboot the ATV first, launch infuse
and play, it still freezes 3-8mins into the movie until I then reboot. Infuse
is using a Plex library and alternatively, the Plex ATV app works as expected
without needing an ATV reboot. These issues only started happening after
upgrading to TVos 13 and Infuse 6.1.6

First, is there a reason you’re not running the most current version of Infuse? It’s at 6.1.8 and may have already fixed your issue. Second, is this happening on all movies or only one or certain ones? If it’s only one or a few you may want to post the mediainfo file.

Sorry, yes it’s running 6.1.8 and it’s happening with every single movie I try. This all started post TVOS 13 upgrade.

I’ve been running into the same problem. tvOS 13 and Infuse Pro 6.1.8

I getting the same issue with 4K 10-bit UHD HDR remux playback with 6.1.8 and tvOS 13. Starts playing and then freezes after 5-30 seconds. Tried multiple titles including titles successfully played in the past. Same titles worked in NPlayer on my iPad using same WiFi and server. Rebooted everything, etc. It’s a sucky situation.

Diagnostics: 17J83, AT5P3, BJXGA

I’m seeing the exact same problem, freezes 30 seconds to 2 minutes into any file from Plex.

Could all of you please send in the diagnostic reports from Infuse immediately after you have this problem? Even you have to restart, as soon as you launch Infuse, go to settings and send in the diagnostics and post the codes here.

This may help James figure out what’s going on a bit faster.

Code is YX5WC when it just froze as described by me and others below. I also just rebooted and the code after reboot is 9D1SJ

Following

Just a tidbit, you don’t have to post in a thread to follow it. You can click on the “+” near the bottom of the first post and that will add you to the follow list.

1 Like

Same here

Anyway to escalate? Post 6.2 update it’s worse and freezes even after an ATV reboot. New code is RHM57

Please see the steps in the link below for submitting additional info so we can troubleshoot this further. Thanks!

Same thing here. We don’t see a lot of movies. We dont have a 4K TV, only 1080p SDR. It freezes in every episode we play, be it Peppa Pig 480p to Top gear 1080p. Doesn’t matter after we opgraded to 6.2. It seems irrelevant to play something in HDR as the link in the other post suggests as it’s only SDR.

I’ve submitted a support ticket with the code: RG1BA.
That’s after Top gear 1080p.

We’re still looking into this, but we have had a few people confirm some playback-related issues are resolved by updating to tvOS 13.2.

Apple just released 13.2 publicly, so it would be interesting to know if this helps resolve any of the issues reported here.

Upon initial testing post 13.2 upgrade, the freezing and needing to reboot seems to have been fixed.

Updated this morning and used infuse all day and all night with zero issues. Wife’s happy and me too ofcourse :slight_smile: thanks

Awesome! :smiley:

It unfortunately came back. It started approx. a week ago. Same thing.

The only thing that’s different since it started the first time is firmware and Apple TV went from cabled to 5ghz wifi.

Whenever it starts loading, if it’s not starting again by itself in a couple of seconds, we turn to Plex, which has no problem, other than it’s annoying.
Infuse is linked with Plex

Technical details: P5S5D

Today:
This time it buffered for 43 seconds and then started again for 1-2 seconds.

Technical details: RX0J2

First thing and what stands out to me is that you went from a cabled connection to WiFi. While WiFi technically should be no issue, when you’re streaming large files it can be a problem. When you go to plex it may be transcoding down to a lower bit rate and that’s why you’d not see the buffering issue.

I’d first try going back to an Ethernet connection and see if that helps.

Second, are you still running 6.1.8? If not I’d suggest you start a new thread with the updated info on version of Infuse and complete version of tvOS. An older thread that isn’t using the same as you are now and on top of that may be marked as solved won’t get as much attention as a new correct thread. That info helps quite a bit when trying to trouble shoot an issue.